Jump to content
Ultimaker Community of 3D Printing Experts

Help! Ultimaker3 - z scar keep showing up


Marvinester
 Share

Recommended Posts

Posted · Help! Ultimaker3 - z scar keep showing up

Hello,

 

I've been trying to print marvin. Although everything looks fine, I'm keep getting this z-scar (vertical line) on marvin's head.

This has been consistent even after changing the setup to:

1. Increase printing temp to 210

2. Print Speed to 50mm/s

3. Fan speed 100%

 

I'm not sure what else needs to be done to fix this problem.

Please help!

 

 

Picture1.png

  • Link to post
    Share on other sites

    Posted · Help! Ultimaker3 - z scar keep showing up

    I'm not sure.  Did you look at this in layer view to see what is happening?  It looks like some kind of "z seam" like issue.  Most of those are improved by slowing down.  Try this:

    1)  Set all printing speeds to 30mm/sec.  All of them.  I think there are 6.  Leave the non printing speed at 150mm/sec (or faster).

     

    That's it.  You should get a large increase in quality.  If you want to save time print thicker layers (yet still 30mm/sec) and quality will go down but not as badly as if you save time by increasing the printing speeds.

  • Link to post
    Share on other sites

    Posted · Help! Ultimaker3 - z scar keep showing up

    It's not the z scar as far as I can see. I just sliced a Marvin in Cura 3.4.1.

    It's the point where it changes from infill (where the z increase takes place) to first the inner walls and then to the outer wall and finally to the infill again.

     

    image.thumb.png.a4abb7eccfc1d857dd5f8e70bf18b284.png

     

    However, the perpendicular travel move seems to be enough to slow down the head so you get a blob there.

    You may try to disable the jerk settings then it might slow down a bit less. Increasing the minimum layer time might also help in this case as the speed on this layer might be reduced.

    • Like 1
    Link to post
    Share on other sites

    Posted · Help! Ultimaker3 - z scar keep showing up

    I sliced it too and found that if you set "SeamCornerPreference" to "Hide or Expose" - or something else than the default, it does not produce a visible seam (at least not in the layer preview - I did not print it).

     

    Oh and btw. I went to Thingiverse to download the Marvin .stl file. There is another "advanced Marvin" which looks pretty neat with dual extrusion ?

    https://www.thingiverse.com/thing:525888

     

     

    Screen Shot 2018-08-22 at 22.04.55.png

    • Like 2
    Link to post
    Share on other sites

    Posted · Help! Ultimaker3 - z scar keep showing up

    I agreed with Dim3nsioneer in terms of diagnose and disabled the jet setting. 

    I also set "SeamCornerPreference" to "Hide or Expose" as Nicolinux suggested just to be sure. 

    I just printed it and the problem has been solved!

    Thank you guys.

    • Like 3
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...