Jump to content
RSA_Drue

Round Drawing Helical on Cura?

Recommended Posts

Posted · Round Drawing Helical on Cura?

I have a part that i need to print for a project i am working on and i am just looking for some advice.

The part i have drawn up in inventor is round but when i put it into Cura it gives me a helical shape, i played around with settings to try and get it round but have not succeeded can anyone give me some advice or steps to follow to fix this?

 

RSA_Drue

2018-09-17 (2).png

Share this post


Link to post
Share on other sites
Posted · Round Drawing Helical on Cura?

It has nothing to do with Cura, you have to look in your CAD application and look if you can set to use more polygons for the export.

 

Even if the object looks round, it is made from a lot of polygons and when exporting with "rough" settings, this is the result in Cura.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Round Drawing Helical on Cura?

Additionally I found this for Inventor, maybe it helps:

Quote

adjust the "Normal Deviation" in options when exporting

 

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Round Drawing Helical on Cura?

I was about to suggest the same, that is probably it. Good luck and let me know how you fixed it exactly ?
Might be helpful for others too! 

Share this post


Link to post
Share on other sites
Posted · Round Drawing Helical on Cura?

RSA Drue did this solve your helical to round problem?  I am experiencing the same thing.  If it worked what exactly did you have to do?  I see that the default setting is the Brep and there are options for high, medium low and custom under the STL save as options in the surface resolutions category.  Which did you use and what setting did you slide the slider to under normal deviation?  Thanks  

Share this post


Link to post
Share on other sites
Posted · Round Drawing Helical on Cura?

As said before, it are the STL-export settings that you need to adjust. An STL-file only consists of triangles, thus with straight edges. It has no curves. So all curves need to be aproximated by lots of small triangles.

 

If you would be using DesignSpark Mechanical as CAD-program, set the options for STL-export to "Fine". This will create more polygons and give a smoother shape.

 

If they would be on "coarse", you would get this sort of crude shapes, due to not enough triangles.

 

Don't set the export resolution higher than you need. If you set it extremely fine, it causes very huge STL-files with zillions of triangles.

 

Share this post


Link to post
Share on other sites
Posted · Round Drawing Helical on Cura?

use the IPT plugin from the marketplace and it stays round no adjusting of settings needed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!