Jump to content

Why is the 1000th layer shifted


LeoZumi

Recommended Posts

Posted · Why is the 1000th layer shifted

I have a Tevo Tornado and I recently started to print some big things (more than 100 layer) and with every of these there is a layer wich shift all the next ones by few millimeters.

Wich is very annoying when you want to print some precise things.

I tried to print the object with a new created g.code and nothing changed. I tried to creat another profil but nothing changed.

I don't see anything else to try.

Thank you for your help

  • Link to post
    Share on other sites

    Posted (edited) · Why is the 1000th layer shifted

    Not a printer I am familiar with, however if the problem is always at exactly the same height, regardless of how long it took to get there (i.e. narrow, low infill jobs get the same problem at the same height as large, high infill ones), then I would look at a mechanical problem instead of Gcode.

     

    Mechanical problems are not all broken things, it can be as simple as dirt in the Z axis leadscrew that causes more friction and missed steps.  This is pretty common, especially in printers where the bulk of jobs stop at about the same spot, so debris gets pushed to the same level and congeals with the lubricant.  Since you indicate that this all started when you recently decided to print bigger things, I'd start there, remember that most leadscrews are multi-threaded, so you may have three groove lines to inspect and clean per leadscrew.

     

    John

     

    Edited by JohnInOttawa
  • Link to post
    Share on other sites

    Posted · Why is the 1000th layer shifted

    I don't know your printer but if it was an Ultimaker I'd say one of the belt pulleys are loose.  Each axis has 6 (six!  not 4) pulleys.  Usually the ones that need tightening are the two on the short belts.  In fact it's usually the one on the stepper which is the hardest to get to.

  • Link to post
    Share on other sites

    Posted · Why is the 1000th layer shifted

    Let's try this approach:

     

    1) please identify which slicer you are using - if it's Cura, then you're in the right place.  If it's not, and this is not an Ultimaker printer (looks like the Tevo is a prusa style) then you might be frustrated at suggestions here that don't make sense for you.

    2) I would try a different file of the same height but using less material so you can get past the shift point sooner - a vertical bar 2.5cm x 2.5 cm or whatever would be stable - just to see if this issue tracks with height, or time.  If you get the same issue at the same height, again, I would think mechanical aspect.

    3) Assuming you use Cura for a moment, I would sink the model in Cura to 25 or so layers below the problem area and print just that part of the model, to see if the shift occurs at the same place in the model regardless of how many layers have been printed to that point.  If the shift happens anyway. then you can start to zero in on other things and you won't have to wait so long to see the problem and test a potential solution.

     

    I did for a time have a prusa style printer, which also experienced layer shifting at a specific height.  In that case, it was indeed dirt on one of the Z screws that caused an asymmetry in the gantry, when I put a bubble level on the table it was level but the gantry no longer was.  Not saying it's your case, but when things like this take place, it's among the easiest things to fix.

     

    John

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...