Jump to content
Ultimaker Community of 3D Printing Experts
KaiserNero

Ultimaker 2+ Feedermotor läuft verkehrt

Recommended Posts

Hallo Forumsgemeinde

 

Eigentlich lief der Drucker bisher einwandfrei incl. der Drucke. Nachdem Cura eine neue Version (3.5) gebracht hat, habe ich gestern auch die Firmware aktualisiert. Hätte ich wohl bleiben lassen sollen.

Nun läuft der Feedermotor falsch herum, d.h. "insert Filament" funktioniert genau umgekehrt.

Wer kann mir bei diesem Problem helfen?  Das gab´s, glaube ich, schon mal vor zwei Jahren beim UM2.

 

Mit bestem Gruß

 

Gerd

Share this post


Link to post
Share on other sites

Das hört sich an, es wäre in Cura der falsche Drucker ausgewählt gewesen.

Vorausgesetzt, Du hast das Firmware-Update über Cura gestartet?

 

Die "plus"-Modelle haben eine andere Firmware als der normale UM2, ein wichtiger Unterschied ist die Drehrichtung des Feedermotors.

 

Wenn das falsche Modell in Cura ausgewählt war, ist die schlechte Nachricht, das jetzt vermutlich alle Einstellungen am Drucker auf die Standardwerte zurückgesetzt sind...

Die gute Nachricht ist: Du kannst einfach das richtige Druckermodell in Cura auswählen und das Firmware-Update erneut starten. Dann sollte sich wenigstens alles wieder richtig herum drehen.

 

 

 

 

Share this post


Link to post
Share on other sites

Hallo Thinkergnome

Inzwischen habe ich die Firmware erneut aktualisiert, das Problem ist geblieben. Der Motor dreht immer noch verkehrt.

Einstellungen siehe Foto´s

UM-1.JPG.01364d9e18370dfd87cc182edba19191.JPG

 

UJM-2.JPG.33a9e36cca5be1a76533d3dbfe0958cb.JPG

Anderes habe ich nicht gefunden? Für benutzerdefinierte Firmware, müsste ich die irgendwo downloaden können, habe ich aber bis jetzt noch nicht gefunden. Speziell für UM 2+ scheint es nichts zu geben?

Weiß mir im Moment keinen Rat.

Gruß  Gerd

Edited by KaiserNero

Share this post


Link to post
Share on other sites

Hi Gerd

Ich habe den Drucker doch noch schnell hinzugefügt und hat funktioniert. Bin mal gespannt ob jetzt auch die Drehrichtung vom Feeder wieder stimmt.

Hä hä hä hä - alle Probleme gelöst!!  Lag also wirklich an der falschen Firmware.

Nun kann ich Dank deiner und Thinkergnomes Hilfe wieder beruhigt schlafen.

Bis zum nächsten Problem

Gerd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!