Jump to content
Zarfal

Layer shift problem

Recommended Posts

Posted · Layer shift problem

Hello, to begin with, I am French and I apologize in advance for my English which is not perfect.

 

I have owned a Tevo Tornado since March and I've only had a series of problems!
Today, my main problem is the layer shift. As soon as I print a part, (if the printing goes well) I have to do it over and over again so that the printing is done correctly, otherwise the printed part is all deformed. I have already tried to solve this problem by adjusting the tension (V) at the motors, lowering the printing speed, or tightening the belts. Nothing conclusive. So I really need your help to find a solution for my problem!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 86 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!