Jump to content
Ultimaker Community of 3D Printing Experts

Unable to get high speed in outer layer


psykat
 Share

Recommended Posts

Posted · Unable to get high speed in outer layer

Hi I am unable to get more that 10-12mm/s speed for the outer layer in Cura. 
I have tried setting 60mm/s for outer layer but still I get only 10-12mm/s (please see screenshot)

What am I doing wrong?
 

cura_speed_issue_26-Oct-2018.png

  • Link to post
    Share on other sites

    Posted · Unable to get high speed in outer layer

    Thank for your reply.
    Yes. I used the spiralize function - but without that also it seems to be slow compared to set speed. 
    How to decide on  the minimum layer time?

  • Link to post
    Share on other sites

    Posted · Unable to get high speed in outer layer

    I wouldn't go lower than 3 seconds.  It takes about that long just to get down to 60C and PLA is like putty/clay/plasticine at that temperature.  at 50C PLA is finally hard like pastic.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...