Jump to content
Ultimaker Community of 3D Printing Experts
Notanell

Odd Issues With Underextruded Layers

Recommended Posts

I have issues with underextruded layers appearing in my prints. It's not the same layer between different objects being printed, but if the same object is beng printed, the underextruded layer will appear in the same place every time. This carries across different slicer settings and scaling of the object, for example the cube in the picture has been printed multiple times at different scales and settings, and also has had STL fixes applied to it, but the underextruded layer near the top always appears. The Z lead screw has been cleaned, and no motors appear to get excessively hot during prints. As you can imagine this has been quite frustrating...any suggestions are welcome!

FB_IMG_1543269996620.jpg

IMG_20181126_122747.jpg

IMG_20181126_122903.jpg

IMG_20181126_122841.jpg

Share this post


Link to post
Share on other sites

Now I am going to guess...

 

Could the underextrusion *in the cube* be a temperature issue? This appears near a drastic change in printed surface per layer. If the "Minimum time per layer" setting would kick in, flow would be reduced, heat demand would be less (since hot filament stays longer in the nozzle), and thus the temperature would be reduced. If this reduction would overshoot to the point where the filament would not melt enough, it might explain this.

 

Another guess: is it always the same time into a print (thus not at the same layer, but time) when this happens, at a given printing speed in mm/s? Let's say always after 40 minutes at 50mm/s? In such a case, it could be a feeding problem. After a print is completed, if filament is sitting still too long, then it might gradually get flattened in the feeder due to constant pressure of the feeder wheel on one spot. Thus causing a slow gradual deformation. This might cause wide flat in the filament, which has trouble getting into the nozzle. This flat would have to travel all the way through the bowden tube to get to the nozzle, so at a given flow rate, it should always take the same time. To test for this, at the start of a new print, could you mark the filament with a black alcohol marker pen, just at the entrance of the feeder? And then watch if the problem always occurs when that marked spot reaches the nozzle? If not, then you can exclude this as a cause. If yes, you could further investigate.

 

The Z-stepper drivers (the chips, not the motor itself) getting too hot could also be an issue. I had that occasionally in the beginning with an UM2. But it showed up rather randomly, and its phenomena were different: the Z-plate would just drop 5mm. It didn't look like this. After reducing motor current from 1200mA to 900mA or so (I don't exactly remember), it never happened again.

 

But as said, all these are guesses...

 

Share this post


Link to post
Share on other sites
Quote

 

I've been experimenting, and it doesn't appear to be any of the issues mentioned in your first two paragraphs, and the z drivers don't reachn unreasonable temperature, and pointing a fan at them doesn't seem to have had any effect. I don't currently have the ability to change motor currents, annoyingly.

 

Travel between two points however does appear to be causing issues. Whether or not retraction is on doesn't appear to affect anything, but modifying the object in the pictures attached to remove unnecessarily long travels has significantly reduced the issue, but not removed it. I'm thinking this is because there is still some travel within the confines of the print.

IMG_20181127_222613.jpg

IMG_20181127_222526.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!