Jump to content
Marijn73

Metaal achtig tikkend geluid Z-as

Recommended Posts

Posted · Metaal achtig tikkend geluid Z-as

Hallo allemaal, ik ben nieuw hier en dit is mijn eerste vraag over de UM3 waar ik geen antwoord op kon vinden. Mocht dit elders al besproken zijn verwijs mij dan aub naar die post. 😉

 

Ik heb sinds 2 weken eigen UM3 thuis staan, op mijn school waar ik techniekles geef hebben wij er ook een en die ervaringen hebben mij doen besluiten privé ook voor UM3 te kiezen.

beschrijving:

Ik hoor bij iedere print, ongeacht materiaal een metaal achtig tikkend geluid uit de UM3 komen. Na lang zoeken heb ik het geluid kunnen lokaliseren achter-onder in de machine bij de Z-as (stappenmotor..?). Het geluid veranderd nagelang de snelheid en richting (X-Y) van de printkop. Het is geluid is ook voelbaar als ik tijdens het printen mijn vinger tegen de Z-as houd, daar voelt de frequentie van tikken geluid aan het geluid. 

 

Antwoord van de leverancier:

Dit klopt inderdaad, sommige UM3 hebben dat geluid en dat word veroorzaakt doordat de machine bed-leveling toepast tijdens het printen.

Advies leverancier:

Het bed handmatig afstellen met de calibration card en de stelschroeven onder het bed.

 

Dit heb ik gedaan maar het heeft geen effect en lijkt zelfs iets meer te zijn nu.

 

De UM3 die bij mij op school staat heeft dit tikkend geluid helemaal niet en heb ik nooit kunnen opmerken in de 1,5 jaar dat wij hem daar hebben. Vanwaar mijn vragen uit voortkomen omdat ik vermoed dt dit tikkend geluid niet hoort voor een machine in deze prijsklasse.

 

Vragen:

Wie herkend dit mogelijk "probleem"?

Wat is de oplossing die jullie toegepast hebben om het tikkend geluid te verhelpen?

 

Ik hoor graag van jullie.

Vriendelijke groet,

Marijn

 

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as

hai Martijn,

 

als het iets met de autoleveling te maken zou hebben zou je dat moeten kunnen zien/voelen aan de draadas.

en dan zou het alleen de 1e paar lagen moeten zijn, heb ergens gelezen, dat dat alleen de 1e lagen werkt. zou verder ook geen zin hebben. na een paar lagen is je print wel vlakgewerkt.

 

Hoor je het getik ook als het platform snel omhoog of omlaag gaat bij het starten of stoppen van de print?

 

groeten

kees

 

 

Share this post


Link to post
Share on other sites
Posted (edited) · Metaal achtig tikkend geluid Z-as
5 hours ago, 3dcase said:

hai Martijn,

 

als het iets met de autoleveling te maken zou hebben zou je dat moeten kunnen zien/voelen aan de draadas.

en dan zou het alleen de 1e paar lagen moeten zijn, heb ergens gelezen, dat dat alleen de 1e lagen werkt. zou verder ook geen zin hebben. na een paar lagen is je print wel vlakgewerkt.

 

Hoor je het getik ook als het platform snel omhoog of omlaag gaat bij het starten of stoppen van de print?

 

groeten

kees

 

 

Hallo Kees, 

 

Het geluid is gedurende de gehele print aanwezig en niet alleen maar bij de eerste paar printlagen. 

Het geluid is voelbaar bij de draai-as, zichtbaar niet. Bij het snel verplaatsen van het platform heb ik nog niet gecontroleerd. Dit zal ik morgenavond testen. 

 

Vriendelijke groet,

Marijn

Edited by Marijn73
Taalfout

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as

Kan je er niet een videootje van maken? Want nu is het de geavanceerde versie van Het Geluid van Q-music, waarbij je niet het geluid krijgt te horen maar een omschrijving.

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as
12 hours ago, ahoeben said:

Kan je er niet een videootje van maken? Want nu is het de geavanceerde versie van Het Geluid van Q-music, waarbij je niet het geluid krijgt te horen maar een omschrijving.

 

Ik heb er zeker een filmpje van, alleen kan ik deze niet uploaden naar hier. Ik krijg er namelijk een foutmelding van dat ik de file niet kan uploaden omdat hij niet toegestaan is. Jammer want daarop is het goed te horen namelijk, dus als je een idee hebt hoe ik het filmpje kan uploaden of anderzijds bij jou kan krijgen dan lees ik het graag. 

 

Vriendelijke groet,
Marijn

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as

Er is een hele handige website voor het uploaden van videos. Ik weet niet of je hem al kent, hij heet Youtube. 😉

Maar dropbox, google drive, wetransfer, en allemaal van dat soort services om bestanden te delen werken ook.

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as

Zoek het zeker in het levellen van het printbed, mijn UM3 had net hetzelfde verschijnsel. Ik heb ook gezocht, en uiteindelijk ontdenkt dat het uit het niet juist gecalibreerd zijn van het printbed voortkwam. Paar keer manueel levellen en het was opgelost.

 

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as
On 12/14/2018 at 6:30 AM, RudydG said:

Zoek het zeker in het levellen van het printbed, mijn UM3 had net hetzelfde verschijnsel. Ik heb ook gezocht, en uiteindelijk ontdenkt dat het uit het niet juist gecalibreerd zijn van het printbed voortkwam. Paar keer manueel levellen en het was opgelost.

 

Ik heb nog niet gewenste resultaat geluid blijft nog aanwezig, inmiddels al wel het printend al paar keer manueel afgesteld. Leverancier van de UM3 heeft ook geen antwoord dan behalve goed uitlijnen, filmbestand ook naar hen doorgespeeld. Hopelijk komende week van hun kant uit een reactie. 

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as

Klinkt anders dan wat er bij mijn Ultimakers gebeurt als de Z "compenseert"

Benieuwd of je leverancier kan helpen.

Succes

Share this post


Link to post
Share on other sites
Posted · Metaal achtig tikkend geluid Z-as

Als je het zo hoort lijkt het we de Z-as zou ik denken.

Heeft het wel heel druk...

Je kunt bij de instelling de autoleveling ook uitzetten, om eens te proberen of het verschil maakt.

Misschien dat de print in eerste instantie zal mislukken, zo te horen moet de autoleveling hard werken.

maar dan heb je wel een indicatie in elk geval

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!