Jump to content
Ultimaker Community of 3D Printing Experts

First benchy problem


Ertzerzul
 Share

Recommended Posts

Posted · First benchy problem

Hi, guys! I'm having this problem with every single benchy boat. Had the same problem with bender the robot. Looks like the thinner top of everething I'm trying to print, is weak, has many holles or is completly missing. Tryed to increase the infill to 80% or make the shell/top layers stronger but with no result. Any ideas how to make it better? (Sorry, I started with 3D printing just a week ago - anet a 8, prusa i3 mk2)

benchy2 (1).jpg

benchy2 (2).jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...