Jump to content
ecsuka

Cura Custom Support Extends Down to Build Plate

Recommended Posts

Posted · Cura Custom Support Extends Down to Build Plate

Hi am having a strange issue with my print. I made 2 pieces of custom support (shown in black) for the top of the S. 

This is how I would I would like it to print...however, 

image.thumb.png.c3e7018d7a22fd6b2fd86bdfa0638145.png

 

When I select Layer View, it looks like this. The support material is unnecessarily extended to the build plate.

How can I prevent that?

image.thumb.png.51ae2e216f09784b48a4252c2ed245a7.png

Share this post


Link to post
Share on other sites
Posted · Cura Custom Support Extends Down to Build Plate

Use the search field to find the "Drop Down Support Mesh" setting and turn it off.

Share this post


Link to post
Share on other sites
Posted (edited) · Cura Custom Support Extends Down to Build Plate

Thanks for the reply. I tried to do what you say, but I can't get the setting to activate. There is a little i next to that says the setting is hidden by the value of Support Mesh. 

image.thumb.png.b828a26e3a79668fe62d3f3d087f528d.png

 

Then when I turn on the Support Mesh setting, it refuses to appear. I even turned every setting on and it still didn't appear in the Special Modes section.....how can I get the setting to appear?

image.thumb.png.f3383501a6ef3433c3581856a02784ac.png

 

 

 

image.png

image.png

Edited by ecsuka

Share this post


Link to post
Share on other sites
Posted · Cura Custom Support Extends Down to Build Plate

I meant in the sidebar, not in the setting visibility dialog. But that might not work (not sure).

What may work is using the Per Model Settings tool, go to Add Settings, and tick the "Show All" and use the search in that dialog.

Share this post


Link to post
Share on other sites
Posted · Cura Custom Support Extends Down to Build Plate

Oh, thanks. After much frustration I finally got it to work but there is a bit of a *glitch to work around. This is what works for me:

Click Per Model Settings

Print as Support

Select Settings

Check Drop Down Support

Close

The default box is unchecked so you would think that there would be no Drop Down Support generated, but you'd be wrong 🙂

*put a check in the box and then uncheck it

Prepare

 

Problem Solved! Thank you Ahoeben!

image.thumb.png.5491ba80c61443349349f85ff5653756.png

 

 

  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!