Jump to content
Ultimaker Community of 3D Printing Experts

Firmware 5.2.8 -> no camera


Recommended Posts

Posted (edited) · Firmware 5.2.8 -> no camera
4 hours ago, aag said:

The title says it all. Since upgrade to 5.2.8, I have lost the camera stream (it's black). I reset the Cura Connect, to no avail. Any advice?

I can’t speak to your issue however, I installed the latest firmware last night; the two step process with no apparent issues.

 

Having shared this I have not initiated a print yet however, I just looked at the printer via the camera remotely via DDNS and it works fine and then accessed it via Cura 3.4.1 via the local network and it is visible.

 

Takes care 

Edited by Shadowman
Additional
  • Link to post
    Share on other sites
    Posted (edited) · Firmware 5.2.8 -> no camera

    My camera is no longer working either. I updated firmware recently too, so I assume the firmware has an issue. 

     

    I can also no longer calibrate x/y because it is printing it without any filament being extruded...

    Edited by akke
  • Link to post
    Share on other sites
    Posted · Firmware 5.2.8 -> no camera

    Same problems here with my UM3. No camera and x/y calibration without filament being extruded.

    Waiting for the hotfix....but don't know if the camera issue will be addressed as well.

  • Link to post
    Share on other sites
    Posted · Firmware 5.2.8 -> no camera

    Sarcastically with what I consider to be a level of truth embedded; don’t hold your breath as the concerns as conveyed by many versus the Ultimaker Team’s response don’t live in the same arena.

     

    The level of concerns shared that are not being addressed with any element of urgency as clearly evidenced by the actions, or better put; lack there of by the Ultimaker Team is truly dumbfounding.

     

    Takes care 

  • Link to post
    Share on other sites
    Posted · Firmware 5.2.8 -> no camera

    camera issue resolved with reinstalling UM app 🙂

    Personally, I do think Ultimaker Team is doing a great job.

    All confidence that firmware 5.2.8 is going to be superb after the first bug fixes are done.

    The world isn't perfect, but we can only learn from this and improve 🙂

     

  • Link to post
    Share on other sites
    Posted · Firmware 5.2.8 -> no camera
    On 4/3/2019 at 8:32 AM, YM3 said:

    x/y calibration without filament being extruded.

     

    also happened to me.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...