Jump to content
Ultimaker Community of 3D Printing Experts

Wriggly walls


Recommended Posts

Posted · Wriggly walls

Hi again. 

 

I'd be very pleased, if you can help me once more. 

Two-three weeks ago my printer startet out of nothing to print the walls quite wriggly (see Image "1").

My Ultimaker 2 has the newest Thinker firmware (V19.03.1) installed.

I've printed PLA with 210° / 60° at standard speed. 

IMG_8033.thumb.JPG.f6b38183b7ebf79349ea86c8b0b5ae3c.JPG

 

 

Nicolinux had in 2016 a similar Problem, described in the flowing threat:

Because of this, I also tried to switch of the build plate heating. 

When I switched if off, everything was great (see Image "2"):

IMG_8038.thumb.JPG.9c39c3f9cb75d191c58d7f6b86084e22.JPG

 

But without the build plate heating it looses the adhesion. So I tried the PID auto config with 5 iterations. Which gave the following result (see Image "3"):

IMG_8034.thumb.JPG.858372ba6c69d4e15f3db09219742c98.JPG

 

All the previous prints were printed with 0.2 mm Layer hight.

I then accidentally tried to print one with 0.1 mm Layer hight. Which resulted in a print without any wriggles, even though the print bead heating was activated.  (see Image "4"): 

IMG_8032.thumb.JPG.4a8faa3421e20895e222b59e29c0d6f5.JPG

 

How is this possible? I'm getting wriggy walls when I print with 0.2 mm Layer hight. But with 0.1 mm Layer hight everything is OK. Or when I print with 0.2 mm Layer hight but stop the printing bed heating, also every thing is all right. But the adhesion is very bad. So I need this combination of 0.2 mm Layer hight and printing bed heating. 

 

Thanks for your advice.

IMG_8033.JPG

IMG_8038.JPG

IMG_8034.JPG

IMG_8032.JPG

  • Link to post
    Share on other sites

    • 1 month later...
    Posted · Wriggly walls

    So I finally figured it out. 

    I tried the flowing: 

    • Setting 8/16 Jumer
      • Not influence
    • Loosening the long screws of the printing head
      • improves the print but it has still wriggles
    • Greasing the z-axis
      • no improvement
    • Changing heat bed temperature
      • no improvement
    • Changing extruder temperature
      • improves the print but it has still wriggles
    • Switching of the fan
      • no improvement
    • Auto adjust the PID of the bed and the extruder
      • Even worse wriggles
    • Tring different PID settings
      • The wriggle pattern changed, but no actual improvement

    After many try and error cycles I finally came to step 26... 

     

    The solution was: 

    • Exchanging the temperature sensor, Olsson Block, Noozle and this White thermal piece. 
    • So test 26 was successful:
    • IMG_8394.thumb.JPG.1e5c4c3dc4c828f448367a49d2731542.JPG

    Of all four replaced parts, I think it's just because of the PT100 temperature sensor. As I intended to replace the temperature sensor, it wasn't possible to get it out of the Olsson Block. Therefore I replaced all these different parts. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...