Jump to content

Cura 4.1 Gcode ends with .gz


JohnCarson

Recommended Posts

Posted · Cura 4.1 Gcode ends with .gz

The output of Cura 4.1 has a File Extension of .gz, unrecognizable by my Ender 3. When I rename te File removing the .gz, the Printer says "Awaiting User". What do I do?

I have tried to choose an example ".gcode.gz", but, the effort is rejected.

  • Link to post
    Share on other sites

    Posted · Cura 4.1 Gcode ends with .gz

    The .gz file is a compressed (zipped) gcode file that your printer does not support.

     

    If you slice a file and then go to the file menu and select the “save as” option, you should be able to select gcode instead of compressed gcode. I think if you do that once, Cura should remember your choice.

  • Link to post
    Share on other sites

    Posted · Cura 4.1 Gcode ends with .gz

    Well, I am still confused. The steps I take are these.

     

    1, open Cura 4.1

    2. Open my Open my .stl File. I have made sure I have only 1 object on the Cura display. I have renamed this .stl object. Is this a problem?

    3. I preform the slice. I produce an output, but the Filename still has the .gz extension. 

    4. I have created a ‘Gcode’.group on my laptop as well as the micro-sad file that receives the Cura Output.

     

    I seem to be missing a step or a Needed Cura modification. I certainly appreciate your time helping me with this problem.

     

    ‘By the way, my next endeavor is to Make my Ender-3  recognizable by my WIFI. Oh, boy.

     

  • Link to post
    Share on other sites

    Posted · Cura 4.1 Gcode ends with .gz

    I do think the Problems are my lack of understanding the new Cura 4.1. The File is now saved as a Gcode File and recognized by the Ender 3. But,

     

    1. The Bed is not heating and the Z direction is ignored of the Extruder does not work. I know this is something I am NOT doing with Cura 4.1 because I just tried a CURA 4.0 File that works Fine.

  • Link to post
    Share on other sites

    Posted (edited) · Cura 4.1 Gcode ends with .gz
    On ‎6‎/‎24‎/‎2019 at 1:08 PM, JohnCarson said:

    I do think the Problems are my lack of understanding the new Cura 4.1. The File is now saved as a Gcode File and recognized by the Ender 3. But,

     

    1. The Bed is not heating and the Z direction is ignored of the Extruder does not work. I know this is something I am NOT doing with Cura 4.1 because I just tried a CURA 4.0 File that works Fine.

     

    One further input. On my Ender 3, How can I control the Heat Level of Both the Bed and Extruder. Something I have modified is messing the Heat.

     

    John

    Edited by JohnCarson
    More info.
  • Link to post
    Share on other sites

    Posted (edited) · Cura 4.1 Gcode ends with .gz

    This is usually defined within your material settings: ->Preferences ->Materials, choose your Material and then right hand ->Print settings.

     

    In addition you can modify the temps in your profile. Open custom mode and search for temp or look into section Materials

    Edited by DivingDuck
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...