Jump to content

Slicing wont start


Goodbye8l

Recommended Posts

Posted (edited) · Slicing wont start

It was working before the upgrade and once I switch It stopped but at the same time but can cancel the slicing. I waited 30-mins to see if anything would happen and nothing. I don't even get hit with a can't slice message. The log of the slicing from the cura.log file is below 

2019-06-26 18:32:03,953 - DEBUG - [MainThread] CuraEngineBackend.CuraEngineBackend.slice [225]: Starting to slice...
2019-06-26 18:32:03,954 - DEBUG - [MainThread] CuraEngineBackend.CuraEngineBackend.slice [243]: Going to slice build plate [0]!
2019-06-26 18:32:03,959 - DEBUG - [MainThread] UM.Backend.Backend._createSocket [211]: Previous socket existed. Closing that first.
2019-06-26 18:32:04,232 - DEBUG - [MainThread] UM.Backend.Backend._logSocketState [171]: Socket state changed to Listening
2019-06-26 18:32:04,235 - ERROR - [MainThread] UM.Logger.logException [84]: Exception: Unable to find backend executable: E:\Program Files\Ultimaker Cura 4.1\CuraEngine.exe
2019-06-26 18:32:04,239 - ERROR - [MainThread] UM.Logger.logException [88]: Traceback (most recent call last):
2019-06-26 18:32:04,241 - ERROR - [MainThread] UM.Logger.logException [88]:   File "X:\4.1\build\inst\lib\python3.5\site-packages\UM\Backend\Backend.py", line 126, in _runEngineProcess
2019-06-26 18:32:04,245 - ERROR - [MainThread] UM.Logger.logException [88]:   File "subprocess.py", line 911, in __init__
2019-06-26 18:32:04,247 - ERROR - [MainThread] UM.Logger.logException [88]:   File "subprocess.py", line 1126, in _get_handles
2019-06-26 18:32:04,249 - ERROR - [MainThread] UM.Logger.logException [88]:   File "subprocess.py", line 1006, in _get_devnull
2019-06-26 18:32:04,252 - ERROR - [MainThread] UM.Logger.logException [88]: FileNotFoundError: [Errno 2] No such file or directory: 'nul'
2019-06-26 18:32:04,394 - DEBUG - [MainThread] CuraEngineBackend.CuraEngineBackend._onStartSliceCompleted [429]: Sending slice message took 0.43984293937683105 seconds

 

slicer.PNG

Edited by Goodbye8l
  • Link to post
    Share on other sites

    Posted · Slicing wont start

    Do you happen to have a firewall or a virus scanner running? They might block cura from accessing the file. Alternatively, you could also try to run Cura with admin rights.

  • Link to post
    Share on other sites

    Posted · Slicing wont start

    I was able to fix it I had change a few settings for my ram in the register editor and i'm guessing it was not giving the CuraEngine.exe enough to fully run that would be my guess. Thank you for the help tho

  • Link to post
    Share on other sites

    Posted · Slicing wont start

    Could you share what settings you had to change?

  • Link to post
    Share on other sites

    Posted · Slicing wont start

    I found that turning off the paged memory was stopping the slicing process.  

    • Like 1
    Link to post
    Share on other sites

    Posted · Slicing wont start

    hi there

    just wanted to say that i have tried a lot to get cure to slice and nothing has worked up till now:) i tried the paged memory thing and different cura versions with no success but then i had a brain fart :) i thought .... its struggling with something:/ anyways all i did was changed my support "support pattern" to triangle and hit slice and the twat worked 🤔so hope this helps someone

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...