Jump to content

Camera Disconnect - Any ideas?


Zenaf

Recommended Posts

Posted · Camera Disconnect - Any ideas?

Hello All!

 

I've got 3 Ultimakers in a group on my network (two S5's and 1 S3). Of the printers, one S5 and one S3 have their live feeds working flawlessly, however it seems that one of the S5's just doesn't display. I'm not sure if this is a problem with the camera or something else, as it clearly isn't a network issue if the other two printers in the group are working well. Files contain images of a working feed, as well as the feed that is having an error; so you can see what I'm talking about. Thanks!357019918_LiveFeedNotWorking.thumb.PNG.f8f02f245f2fa3a3cd2ba197dda88902.PNG1554466990_LiveFeedWorking.thumb.PNG.1f39ed82e2eb2ff50363305e1b0f6f70.PNG

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    You can solve this issue by doing a Cura Connect Reset on the printer, this "repairs" the non working video stream.

     

    But, you are using a group host and the drawback of a Cura Connect Reset is, that you have to create your group and members again.

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    People have found that the wired network is more reliable on the UM3/S5 so if you can do a wired network that may save you a lot of headache.

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    In my experience, a wired network doesn't help much in this case. My UM3 and S5 are wired and I still have to do a Cura Connect reset on both of them from time to time for the camera to work again.

     

     

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    Yes you find it in the menu on the printer and it is called "Cura Connect Reset"

    I am not at my printer at the moment, so I cannot check where you find it exactly, but it is in the same place as factory reset, infos and so on.

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    Just wanted to come back and say @Smithy that the Cura Connect Reset did work. Thanks for your advice.

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    Thanks for the update and I am happy that it worked for you.

    You will see from time to time it can happen again that everything is working except the video stream. Then just do a Cura Connect reset again.

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?

    Well; experiencing camera offline now too. Resetting Cura Connect did not work; any other suggestions.

     

    Thank you 

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?
    On 8/13/2019 at 2:50 PM, Smithy said:

     

    You will see from time to time it can happen again that everything is working except the video stream. Then just do a Cura Connect reset again.

     

    I have the exact problem from time to time with 1 S5 and 2 UM3E.

    Doing a Cura Connect Reset on both the S5 (hosting the Cura Connect Server) and the faulty UM3E does the trick at the moment.

  • Link to post
    Share on other sites

    Posted · Camera Disconnect - Any ideas?
    8 hours ago, V3DPrinting said:

     

    I have the exact problem from time to time with 1 S5 and 2 UM3E.

    Doing a Cura Connect Reset on both the S5 (hosting the Cura Connect Server) and the faulty UM3E does the trick at the moment.

    Thank you.

     

    I will do a full reset of the network and another Cura Connect reset and see how this does.

     

    Takes care 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
    ×
    ×
    • Create New...