Jump to content

Print fails always in the same point


redslifer

Recommended Posts

Posted (edited) · Print fails always in the same point

So, I tried to print the cr-10 v6 heavy duty mount for like 50+ times, with different filaments, various slicings, but it always keeps failing on the same point. I am getting extremely irritated.

No print ever failed with s3d, but with cura 4.2.1 I only get fails.

The filament at the extruder part gets destroyed and so it stops extruding, everytime.

 

If this won't get any reply I'll report it on github.

 

 

20190811_140805.jpg

20190811_140809.jpg

20190811_140817.jpg

CCR10S_CR-10_HD-modular-mount-V6_mount.gcode test.curaprofile

files.zip

Edited by redslifer
  • Link to post
    Share on other sites

    Posted · Print fails always in the same point

    My first guess is:  "too many retractions".

     

    If the same piece of filament goes back and forth through the feeder too many times it can get ground up.  What is too many times?  5?  10?  100?  It depends on the material, the feeder, and the feeder tension.

     

    So look at the layer that fails and count how many rertraction moves there are and then look at it in S3D and see how many retraction moves are there and see if there is a large difference.

     

    You can limit retractions in Cura through some of the parameters to any qty on the same spot of material as you want.  Search for "retraction" in the settings in Cura.

     

  • Link to post
    Share on other sites

    Posted · Print fails always in the same point

    Hi there. I don't know for retraction since I don't have a camera and the cura g-code reader is broken, while other gcode readers can read it but not perfectly as the gcodes are better read by the slicer that created it, apart for cura.

    Retraction is limited, and even with stock profile it's the same.

    I tried to change the extruder spring pressure to max and min, but really no difference

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...