Jump to content
Marco133

UM S5 PVA wird nicht gedruckt

Recommended Posts

Posted · UM S5 PVA wird nicht gedruckt

Guten Morgen und erstmal danke das ich hier aufgenommen werde. 

Seit einer Woche habe ich den um s5 und wir werden keine wirklichen Freunde. 

Mich habe zur Zeit leider das Problem das er die stützkontur garnicht oder mit viel zu wenig filament erledigt. 

Cura zeigt es mir an und ich hab auch die extrudiertes richtig eingestellt, trotzdem drückt er nicht. 

Mich habe im Print Core 1 abs und in 2Pva

 

lege ich jetzt allerdings die brim drum und lasse die in pva drucken, druckt er diese perfekt und fördert kein abs. 

Also immer das filament was als erstes benutzt wird funktioniert, all das was als zweites kommt funktioniert leider nicht. 

Da spielt es keine Rolle was für ein Print Core es ist oder was für Material geladen ist. 

 

Ich hoffe mir kann jemand helfen. 

 

Mit freundlichen Grüßen 

Share this post


Link to post
Share on other sites
Posted · UM S5 PVA wird nicht gedruckt

Hi,

 

ich habe zwar keinen UM S5, sondern nur einen UM 3E, aber vom Prinzip her sind die Drucker sich

sehr ähnlich. Das erste, dass mir ins Auge sticht ist PVA und ABS. Die Kombi wird nicht funktionieren!!!

PVA ist recht zickig zu drucken, Funktioniert nur mit dem speziellen Core (ist ja ein BB dabei für PVA

und 2 AA für "normale" Materialien). Den Core mußt du eingelegt haben und die Core´s zueinander

kalibriert haben und PVA funzt nur trocken und mit PLA vernünftig. ABS geht damit nicht wirklich.

Da mußt dann auf Breakaway-Material umschwenken.

Das weitere kann ich mir nicht so richtig erklären, da ich keinen UM S5 habe und an meinem

UM 3E auch noch nicht probierte. Könnte es sein, dass er, aufgrund der Tatsache, dass der BB Core

mit PVA geladen ist, die FW "dicht" macht wegen dem ABS? Für die Kombi ist das ja nicht gedacht...

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted · UM S5 PVA wird nicht gedruckt

Hi,

ich habe dasselbe Problem mit unserem S5, dass beim PVA und auch beim Breakaway nichts gefördert wird zu Druckbeginn. Allerdings nur beim ersten Druck nach Einschalten des Druckers.

Was hilft ist, kurz vor Beginn des PVA-Drucks den Hebel am Filamentmotor umzulegen und das PVA händisch weiter zu schieben. Dabei fiel mir auf, dass man das problemlos 2-3 mm schieben kann, bevor es die Düsenspitze erreicht.

 

Seit heute habe ich den sogenannten "Prime Blob" (deutsch weiß ich gerade nicht, findet man unter "Druckbetthaftung") aktiviert. Dadurch fährt der S5 den Druckkopf vor dem Drucken des PVA/Breakaway in die vordere Ecke und legt dort einen Haufen hin. Das reicht aus um die Düse zu füllen und dann geht's problemlos.

Share this post


Link to post
Share on other sites
Posted · UM S5 PVA wird nicht gedruckt

Das Problem hatte ich auch mal kurzzeitig. Ich glaube das war ein Bug. (ich weiß aber nicht mehr ob Firmware oder Cura)

Das mit dem Blob ist eine Lösung. Ein update auf aktuelle Firmware und aktuelles Cura eine andere.

Aktuelle habe ich keine Probleme mehr.

 

Share this post


Link to post
Share on other sites
Posted · UM S5 PVA wird nicht gedruckt

Guten Abend miteinander.

 

Das Problem mit dem BreakAway oder PVA kenn ich zu gut. Hatte zu Beginn die selben Probleme.

 

Abhilfe geschafft hat auf jedenfall die Aktivierung der Funktion ''Einzugstropfen aktivieren'' auf Düse 2. Dadurch Extrudiert der Drucker vor Druckbeginn einen kleinen Tropfen vorne am Druckbett. Auf Düse 1 ist dieser Wert Standartmässig aktiviert. Auf Düse 2 in manchen fällen nicht. Kontrollier das mal. Bei Breakaway hilft das sicher.

Beim PVA kommt doch der Faktor der Feuchtigkeitsaufnahme dazu. Desto länger das Filament an der Luft ist, desto feuchter wird es und dadurch auch schwieriger zu verarbeiten, in ganz mühsamen fällen kann auch der PrintCore verstopfen was dann mühsames Reinigen mit sich zieht. Und bei PVA auf jedenfall immer die BB Düse verwenden.

 

Um PVA vor Feuchtigkeit zu schützen, sollte eine Trockenbox verwendet werden.

Ob Ihr die selber baut oder euch eine kauft, ist euch überlassen.

Von Polymaker gibts die Polybox 2. Ich hab so eine im Einsatz.

 

Ich hoffe ich konnte helfen.

 

Grüsse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!