Jump to content
apokuk

Bad infill plus nozzle dragging across prints

Recommended Posts

Posted (edited) · Bad infill plus nozzle dragging across prints

Any help with this would be great

 

Ultimaker 2 Extended + & Cura 4.3 (also tried Cura 4.2.1)

545722CE-80D7-4220-836E-CDE0399FE53B.jpeg

Edited by apokuk
Spelling error

Share this post


Link to post
Share on other sites
Posted · Bad infill plus nozzle dragging across prints

Looks like underextrusion. Try slowing down the infill speed or increasing temp a bit.

 

Or take a look at @gr5‘s long list here: 

 

Share this post


Link to post
Share on other sites
Posted · Bad infill plus nozzle dragging across prints

yeah, that's underextrusion in the infill.  What speeds were you printing at?  Read my list linked to above.  The "plus" feeder can print very fast.  If you've printed over 500 hours on that printer (check in the menu system) then it's probably time to change the teflon part.  I see them in my store at thegr5store.com but this is one of the most reasonably priced parts that Ultimaker sells so you could contact your reseller or fbrc8.com to get offical ultimaker parts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!