Jump to content
Ultimaker Community of 3D Printing Experts

Weird kind of under extrusion


Sunrider
 Share

Recommended Posts

Posted · Weird kind of under extrusion

There are tons of reasons why you get such a result, but without more information it will be hard to give good advises.

 

Some hints:

  • too fast
  • too cold
  • feeder slipping
  • TFM coupler in case you have one
  • Bowden tube in case you have one
  • bad filament quality
  • non consistent filament diameter
  • ....

 

 

  • Link to post
    Share on other sites

    Posted · Weird kind of under extrusion

    Update : ok so i just cleaned the nozzle , refeeded de filament and ive loosen the extruder knob also. Tried printing the exact same print and its got the same extrusion problem on the exact same height. 

    Any thoughts  ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...