Jump to content
Sign in to follow this  
tukl

Cura 13.10 Slicing Problem

Recommended Posts

Posted · Cura 13.10 Slicing Problem

Hey there,

I have a problem in Cura 13.10. I want to print my STL model, when importing into Cura it looks great. If I now choose to Layer View, it does strange things...

Already tried different STL and OBJ Exporter (I use Sketchup for designing), but nothing helps.

Any Ideas?

Bildschirmfoto 2013 10 31 Um 10.17.30

Bildschirmfoto 2013 10 31 Um 10.17.13

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.10 Slicing Problem

Make sure the .stl file is error free. You can load it into netfabb basic and check if there is a red cross at the bottom right. If it is, click on the red cross at the top in the menu bar. Then start the repair operation.

Also, which settings did you use in Cura? If for example your shell thickness is smaller then your nozzle diameter, Cura won't slice it.

If you want, attach the .stl file in question here so we can take a look.

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.10 Slicing Problem

hi Nicolinux,

thanks for your help. indeed we had an error in the STL-File, with this information we redesigned our model a bit and now it works!

Best

Sebastian

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.10 Slicing Problem

If you had chosen XRAY view in cura it would have shown the problems in red.

Also the "fix horrible" checkboxes may have let you print it without fixing the "errors".

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.10 Slicing Problem

thanks! The hint with Netfabb worked for me, now I know a bit more where such "problems" can occur and how to solve it.

Where Is the "fix horrible" checkbox?

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.10 Slicing Problem

It's in the expert menu. First enable full settings if you haven't already: Expert -> Switch to full settings... Then open the expert settings by, you guessed it, Expert -> Open expert settings... You'll find the checkboxes in the lower right of the dialog that pops up.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 182 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!