Jump to content
MartinD

Switch sequence of extruder in dual extrusion

Recommended Posts

Posted · Switch sequence of extruder in dual extrusion

Hi!

I have a two material object.

One material is used as a text layer and needs to be printed first in the first layer.

Cura always starts with the first extruder. So if I invert the materials the text layer would be printed second.

I could physically change the filaments but that is inconvinient.

How can I tell Cura to start with the second extruder?

Thanks!

Share this post


Link to post
Share on other sites
Posted · Switch sequence of extruder in dual extrusion

Please clarify.  What kind of printer do you have?

 

More importantly - did you create 2 STL files?  You can assign which STL file goes to which extruder.  Did you do that?

 

Share this post


Link to post
Share on other sites
Posted · Switch sequence of extruder in dual extrusion

For clarification.

I am using a Ultimaker 3 with dual extrusion.

The printed object in question consists of two STL files. One file is assigned to the first extruder and the other to the second extruder.

 

The problem in this case is that one file is a text, which is also embedded by the other.

When I assign the text to the first extruder it will be printed first in the first layer, which is what I want.

But if I assign the text to the second extruder it will be printed second and the result is not good. The settings in Cura are exactly the same.

So the question is: Is there an option in Cura (or a hack) so that the printing will start with the second extruder?

Share this post


Link to post
Share on other sites
Posted · Switch sequence of extruder in dual extrusion

I've got exactly the same question. Of course the two objects have to be exported separatly to have different extruders assigned to each.

 

The question is how to tell (force) Cura to start with the extruder that draws the text, and not the surface surrounding it. 

 

When my UMS5 first draws the surface, and then tries to fill inn the text, the text shows up blurry. I find no place to switch this sequence.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!