Jump to content
Jonas98

Ultimaker S5 Rahmenbeleuchtung / Frame Light

Recommended Posts

Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Bei meinem Ultimaker S5 lässt sich die Rahmenbeleuchtung nicht steuern.

 

Egal was ich in dem Rahmenbeleuchtungs-Menü machen (also egal ob Schieberegler hin und ehr oder "nur beim Drucken an" wähle),

passiert absolut gar nichts.

 

Hatte das Problem schon einmal jemand?

 

Zudem geht die Beleuchtung beim starten des Druckers mehrmals aus und an.

Ist das normal?

 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
4 minutes ago, Jonas98 said:

Zudem geht die Beleuchtung beim starten des Druckers mehrmals aus und an.

Ist das normal?

Das ist normal wenn ich mich recht erinnere, das gehört irgendwie zum Startvorgang. Da ich aber meinen Drucker so gut wie nie ausschalte, fällt mir das natürlich nicht auf.

 

Ansonsten ist mir kein Problem mit dem LEDs bekannt. Wie gesagt, das Licht geht nach dem Druck erst aus wenn du bestätigt hast, dass du die Bauteile entnommen hast.

 

Dimmen habe ich noch nicht versucht, dazu kann ich nichts sagen.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Okey dann passt das mit dem Starten.

 

Ja also Entnahme habe ich gedrückt.

Bleibt trotzdem an....

 

Würde die LEDS gerne einfach komplett abschalten.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Und hast du das im Menü aus so definiert, dass die Lichter nur während des Druckens an sein sollen?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Ganz Abschalten müsste eigentlich auch gehen, habe ich aber noch nie versucht.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Ganz abschalten geht nur indirekt - indem man den regler ganz nach links bewegt. Extra funktion gibt es im menü nivht 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
1 hour ago, Smithy said:

Und hast du das im Menü aus so definiert, dass die Lichter nur während des Druckens an sein sollen?

Ja

1 hour ago, GEE said:

Ganz abschalten geht nur indirekt - indem man den regler ganz nach links bewegt. Extra funktion gibt es im menü nivht 

Regler ganz nach links ändert bei mir gar nichts. Das ist es ja :D

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Ich hab das jetzt gerade bei mir getestet, Regler funktioniert, kann runter und rauf dimmen.

Dann gibt es noch 2 Einstellungen, Licht nur während des Drucks an oder dauernd und ob das Licht nach dem Druck aus sein soll oder erst wenn das Objekt entnommen wurde.

 

FW habe ich 5.2.11 drauf wenn ich das richtig im Kopf habe, also die letzte (das heutige Release ausgenommen)

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Ich habe bei mir das Licht auch im regler ganz ausgeschalten brauche es auch so gut wie gar nicht mehr

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Also egal was ich einstelle (siehe Bilder) es ändert sich absolut gar nichts an der Rahmen Beleuchtung.

Das ist wohlgemerkt  gelinde gesagt nervig da es gerade nachts das extrem Aufmerksamkeit auf sich zieht.

 

Ein sehr helles Licht in Kombination mit den Schatten der Bewegungen des Druckers...an einer Straße.....

 

PS auch das Update auf die neuste Firmware (eben gemacht) hat an der Tatsache nichts geändert.

 

IMG_20191210_090137.jpg

IMG_20191210_090134.jpg

IMG_20191210_090131.jpg

IMG_20191210_090127.jpg

Edited by Jonas98

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Wie gesagt, sollte nicht so sein. Ich würde deinen Reseller kontaktieren, damit er sich das Problem anschaut. Selbst kannst du da nicht mehr viel tun.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
5 hours ago, Smithy said:

Wie gesagt, sollte nicht so sein. Ich würde deinen Reseller kontaktieren, damit er sich das Problem anschaut. Selbst kannst du da nicht mehr viel tun.

Okay werden ich wohl tun müssen.

Bin aber ehrlich gesagt etwas enttäuscht...dass in dieser Preisklasse keine einfach Funktionsprüfung durchgeführt wird finde ich schwach....

 

Von der ganzen Geschichte mit dem Air Manager und der Material Station die noch ausstehen mal ganz abgesehen.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Was du noch versuchen könntest, falls nicht schon gemacht, wäre ein Factory Reset. Ob das hilft weiß ich nicht, aber es wäre ein Versuch. Vorher Filament entladen, weil nach dem Reset kommt der Einrichtungsprozess den man glaube ich nicht überspringen kann.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
38 minutes ago, Smithy said:

Was du noch versuchen könntest, falls nicht schon gemacht, wäre ein Factory Reset. Ob das hilft weiß ich nicht, aber es wäre ein Versuch. Vorher Filament entladen, weil nach dem Reset kommt der Einrichtungsprozess den man glaube ich nicht überspringen kann.

Habe ich auch schon überlegt... Nur muss ich dann die ganzen x, y Kalibrierungen neu machen? 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Ja, die sind dann auch weg.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Wenn werkeinstellungen übers menü gewählt wird - ist zumindest beim S3 nichts zu kalibrieren. Das einrichtungsmenü geht auf und das warś 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
14 hours ago, Smithy said:

Was du noch versuchen könntest, falls nicht schon gemacht, wäre ein Factory Reset. Ob das hilft weiß ich nicht, aber es wäre ein Versuch. Vorher Filament entladen, weil nach dem Reset kommt der Einrichtungsprozess den man glaube ich nicht überspringen kann.

 

11 hours ago, GEE said:

Wenn werkeinstellungen übers menü gewählt wird - ist zumindest beim S3 nichts zu kalibrieren. Das einrichtungsmenü geht auf und das warś 

 

Werkseinstellungen ändern auch nichts.

 

Nozzle muss übrigens nicht neu kalibriert werden.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
3 hours ago, Jonas98 said:

Nozzle muss übrigens nicht neu kalibriert werden.

Ahh, das ist mir neu, Danke für den Hinweis. Ich dachte die Einstellungen werden auch zurückgesetzt.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
3 hours ago, Smithy said:

Ahh, das ist mir neu, Danke für den Hinweis. Ich dachte die Einstellungen werden auch zurückgesetzt.

Ja weiß aber nicht ob das erst bei der neusten Fimware ist. Habe vorher das Update gemacht.

Steht auch dort wenn auf zurücksetzen drückst. "Print Core ........ wird nicht zurückgesetzt"

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Problem gelöst!!!

 

Nachdem der Support meines Resellers natürlich auch nur einschicken anzubieten hatte, und ich der Meinung bin dass der Aufwand/Zeitliche Ausfall dieses Problems nicht in Relation steht, habe ich beschlossen das Problem selbst anzugehen.

 

Da ich Elektroniker bin und in der Fertigung öfter einmal mit so manchen Problemchen zu tun habe hat mich dann auch irgendwo der Ehrgeiz gepackt.

 

Schnell war ersichtlich wo die Rahmenbeleuchtung angeschlossen ist...(Bild1).

Rechts neben dem Stecker sieht man die Transistoren welche auf Masse ziehen. (4 Stück da offensichtlich auch für RGBW nutzbar).

 

Die Transistoren waren in Ordnung. (Bild 4)

Also weiter ... diese werden von einem I2C LED Controller (PCA9632) angesteuert.

Die Lötstellen des Controllers und auch dessen Beschaltung sahen schon ziemleich schlecht aus.

Es war schon Flussmittel/Rückstände zu sehen als wäre dort schon händisch nachgearbeitet worden. (Bild2, 3, 4)

 

Also Linux Board runter und LED Controller, Beschaltung nachgelötet.

 

Und siehe da.....Die LEDS lassen sich ausschalten und dimmen wie man es sich eigentlich wünscht.

 

Leider bestätigt dies meine Vermutung das wohl offensichtlich kein Funktionstest durchgeführt wurde.....

Und als Endkunde steht man mit einem 6500€ Drucker mit Hardware Mängeln da......und mal ehrlich...wegen so etwas den Drucker einschicken??!! Der Zeitlich Aufall, Aufwand für Verpackung,.... und am Ende wird er beim Transport noch beschädigt.. das steht doch in keinem Verhältniss.

 

Habe ehrlich gesagt von Ultimaker (ist unser erster) etwas anderes erwartet.

 

Nja hoffentlich läuft er jetzt noch lange und Ultimaker kommt mit der Material Station und dem Air Manager voran.

Die Druck Ergebnisse sind ja schließlich gut.

 

Eine Stellungnahme seitens Ultimaker fände ich trotzdem nicht verkehrt.

 

 

 

 

 

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

Edited by Jonas98

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Es ist schön, dass du das Problem gefunden hast, war also eine kalte Lötstelle.

 

Trotzdem muss ich hier eine ausdrückliche Warnung geben, dass es dem Enduser nicht erlaubt ist beim S5 selbst zu basteln. Der Grund ist, dass beim S5 das Netzteil unten eingebaut ist und nicht wie bei den anderen der Drucker von den 220V getrennt ist. Es besteht daher für den Laien Lebensgefahr und auch für das Support Personal wenn der Drucker eingeschickt werden sollte und vorher jemand unbedarft da unten hantiert hat. Daher gibt es beim S5 auch ein Art Siegel wo der Support auf einen Blick sehen kann ob der Drucker schon geöffnet war oder nicht.

 

Mir ist schon bewusst, dass du gewusst hast was du tust, aber ich möchte verhindern, dass der nächste, der eine nicht funktionierende LED Beleuchtung hat, der Anleitung oben folgt.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Rahmenbeleuchtung / Frame Light
6 minutes ago, Smithy said:

Es ist schön, dass du das Problem gefunden hast, war also eine kalte Lötstelle.

 

Trotzdem muss ich hier eine ausdrückliche Warnung geben, dass es dem Enduser nicht erlaubt ist beim S5 selbst zu basteln. Der Grund ist, dass beim S5 das Netzteil unten eingebaut ist und nicht wie bei den anderen der Drucker von den 220V getrennt ist. Es besteht daher für den Laien Lebensgefahr und auch für das Support Personal wenn der Drucker eingeschickt werden sollte und vorher jemand unbedarft da unten hantiert hat. Daher gibt es beim S5 auch ein Art Siegel wo der Support auf einen Blick sehen kann ob der Drucker schon geöffnet war oder nicht.

 

Mir ist schon bewusst, dass du gewusst hast was du tust, aber ich möchte verhindern, dass der nächste, der eine nicht funktionierende LED Beleuchtung hat, der Anleitung oben folgt.

 

Jap genau kalte Lötstellen. 

 

Aber klar stimme dem Grundsätzlich zu. 

Dieser Post soll nicht als Anleitung dienen und schon dreimal nicht für jemanden der nicht das nötige Fachwissen hat. 

 

Die Bilder dienen lediglich dazu (Ultimaker) aufzuzeigen was den so an mangelhafter Ware ausgeliefert wird. Und da man meistens nur mit Software Bug/oder einschicken abgespeist wird sollten diese Bilder als nja Beleg dienen. 

 

Vielleicht wird dann sowas in Zukunft auch geprüft vor der Auslieferung 😄

Dann findet diesen Post hoffentlich niemand, da niemand mehr das Problem hat. 

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 Rahmenbeleuchtung / Frame Light

Interessant so etwas.

Edited by schnixx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...