Jump to content
Ultimaker Community of 3D Printing Experts

Limt Switch


Tacojam1
 Share

Recommended Posts

Ive had my UM3 for about 3 months now, today I noticed that upon homing when moving in the y direction, the head would hit the edge a couple times before it registered it was their. Upon further research I find the diagnostics tab and check the limit switches to see if they are registering properly. This is where my question begins. When moving the head manually I notice that the y switch will activate briefly and then deactivate while the limit switch is still in contact. Sometimes it will not even register that it is in contact also. 

Any idea's or solutions would be wonderful

Thanks

  • Link to post
    Share on other sites

    Posted · Limt Switch

    thanks guys for the response. After adjusting it a little I have not had the same results but it still does not recognize the switch is pressed some of the times. I the problem persists in the future I will invest in a new switch.

    Thanks!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...