Jump to content
Ultimaker Community of 3D Printing Experts

S5 Pro Bundle - no Hotspot, can't update Firmware


Robbbbb
 Share

Recommended Posts

Posted · S5 Pro Bundle - no Hotspot, can't update Firmware

Hello community!

 

Eager to start with our newly aquired S5 Bundle, we are unable to update the firmware, thus Material Station and Air Manager are not recognized. 

 

So we tried updating the factory firmware (5.1.93.20190313) to 5.4.27 using 

 

USB: Firmware file as well as File1 and FIle2 (rootfs-5.1.94.20190425.tar.xz, rootfs-5.1.94.20190425.tar.xz.sig) were placed in root dir of usb-stick -> failed to verify 

WIFI: The Wireless setup is not greyed out, however the Hotspot is never created (it says it "takes a minute", unfortunately after an hour all we see is a blue frozen progress bar)

Ethernet: not possible at the moment unfortunately

 

Factory Reset didn't help.

 

Any other tricks that come to your mind?🙃

 

Thanks! 

 

 

  • Link to post
    Share on other sites

    Posted (edited) · S5 Pro Bundle - no Hotspot, can't update Firmware

    An update here: 

    We managed to establish an ethernet-connection to the S5 

    The system time on the s5 is 01.January 1970 which might be the reason, that the new firmware fails to verify. 

    Unfortunately the S5 makes no effort to synchronize the time, so all attempts to update continue to fail.

    Also in the webinterface on the ethernet connected laptop, the 5.1.93.20190313 firmware is shown as actual one with the update button greyed out. 

     

    I guess I'd need a step stone firmware that even works in the 1970s.


    Please help.

     

     

    Edited by Robbbbb
    additional info
  • Link to post
    Share on other sites

    Posted · S5 Pro Bundle - no Hotspot, can't update Firmware

    It is, let's say, tricky.

    Maybe you on an old FW Version that need an Internet Connection to set the System Time, otherwise the verification failed.

     

    See older Posts similar to this issue below:

     

    Firmware 5.2.8 Update failed

     

    Upgrade UL3 firmware from 5.2.8 to 5.2.11 from USB not working

     

    5.2.11 Broke my WiFi on S5

  • Link to post
    Share on other sites

    • 4 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...