Jump to content
Ultimaker Community of 3D Printing Experts

S5 priming filament keeps getting stock in lead screw


DBVOLA
 Share

Recommended Posts

Posted (edited) · S5 priming filament keeps getting stock in lead screw

Hello

I had been working on a small workaround for this problem.
 

 

assemble-done.thumb.jpg.a1527eb94659a2cfe017237430692fb6.jpg

Here is the work on Thiniverse and Co.

https://www.thingiverse.com/thing:4887645

https://www.youmagine.com/designs/ums5-waste-bin

 

It is clear that Ultimaker cannot really penetrate the everyday life of all printer users. Therefore, not all problems can be known or evaluated correctly.

 

Maybe you can do something with it. In any case, have fun printing.

 

Many greetings

Edited by UlrichC-DE
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Our picks

    • New here? Get ahead with a free onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
        • Like
      • 11 replies
×
×
  • Create New...