Jump to content
Ultimaker Community of 3D Printing Experts

Cura origin setting


Joaquin87
 Share

Recommended Posts

Posted · Cura origin setting

I'm using Cura 15.04.5 version, and when I put an STL file into the bed print, the origin is located in the upper face of the part.
So when I export the part to .gcode it only export one layer. See the picture attached for a better understanding.

 

So my question is, how to re-locate the origin to export the entire part to print.

Cproblem1.PNG

problem2.PNG

problem3.PNG

  • Link to post
    Share on other sites

    Posted · Cura origin setting

    cura 15.04.5 is an EXCELLENT version and has many advantages over the latest Cura (and vice versa).

     

    Your problem has nothing to do with cura or the "origin".  for some reason that is all there is to the STL file.  Try opening the STL file in a different viewer such as meshlab or meshmixer.  I think you will see the same result.

     

    If it was an origin issue then you would see the part extending BELOW the print bed as kind of a shadow.

  • Link to post
    Share on other sites

    Posted · Cura origin setting

    @Joaquin87

    well.... the model is very tiny.... only 0.3mm thick

    Depending on the first layer height it will be printed with only one or perhaps two layers.

    It seems that your expectations are different?

  • Link to post
    Share on other sites

    Posted · Cura origin setting
    2 hours ago, tinkergnome said:

    @Joaquin87

    well.... the model is very tiny.... only 0.3mm thick

    Depending on the first layer height it will be printed with only one or perhaps two layers.

    It seems that your expectations are different?

    That's the problem because the model has 3mm thick, not 0,3mm. So maybe the problem is when I export to STL. I use Inventor for design by the way.

  • Link to post
    Share on other sites

    Posted · Cura origin setting

    Your model is also about 5mm across.  Is it supposed to be 5cm?  Maybe all your dimensions are off by exactly 10X?

     

    STL files have no dimensions.  The standard in 3d printing is that everything be in mm but some CAD expoert in cm or inches.

  • Link to post
    Share on other sites

    Posted · Cura origin setting
    14 hours ago, Joaquin87 said:

    That's the problem because the model has 3mm thick, not 0,3mm. So maybe the problem is when I export to STL. I use Inventor for design by the way.

     

    If there are no options for the export units in your CAD software, just use the scale function in Cura.

    Cura 4.x shows the size in the lower left corner, so first scale the model to the expected dimensions and you're good to go.

     

    grafik.png.aadafe68cb6bb60d27356dfb07cce1b8.png

  • Link to post
    Share on other sites

    Posted · Cura origin setting
    4 hours ago, tinkergnome said:

     

    If there are no options for the export units in your CAD software, just use the scale function in Cura.

    Cura 4.x shows the size in the lower left corner, so first scale the model to the expected dimensions and you're good to go.

     

    grafik.png.aadafe68cb6bb60d27356dfb07cce1b8.png

    Problem solved! thanks

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...