Jump to content
hpek

Hidden setting with show all

Recommended Posts

Posted (edited) · Hidden setting with show all

948240793_Screenshot2020-04-05at20_45_16.thumb.png.6e731f01c60ac8b70d5ccc65a536d039.pngI have all settings shown, but I can still not see the "Drop Down Support Mesh" setting:

 

image.png.01805f8c7d2cf409cc053b35c868fce7.png

I can see that the search "support mesh" exist under "Support" and "Special Modes" (they are not just collapsed).

 

In preferences, I can find

"Drop Down Support Mesh" under "Support" and

"Support Mesh" under "Special Modes". They should both be visible, but they are not.

39313570_Screenshot2020-04-05at20_54_50.thumb.png.ca52f8ef10e8785c941e921d71429eb1.png

 

I do not understand this message:

883119317_Screenshot2020-04-05at20_56_54.png.ab79669d895a7f1231e08211dfe2105a.png

I can not change the value of "Support Mesh", as this setting is also hidden - without possibility of making it visible. Any idea of what is happening?

 

Screenshot 2020-04-05 at 20.45.16.png

Edited by hpek
deleted image

Share this post


Link to post
Share on other sites
Posted · Hidden setting with show all
56 minutes ago, hpek said:

Any idea of what is happening?

 

These settings are meant to be used with the "Per model settings" tool. They would have no function in the Print settings list, which is why you cannot make them visible there. The "support mesh" setting automatically gets set for settings you mark the be printed as support.

Share this post


Link to post
Share on other sites
Posted · Hidden setting with show all

Ok thanks - it makes sense now.

Only thing that is strange and unintuitive is that you can search for them in the print settings list, only to find the category they belong under. I guess that it is also strange that they can be set to visible in the settings, without any explanation why they will not be visible.

Share this post


Link to post
Share on other sites
Posted · Hidden setting with show all

I'm having a similar issue, except special modes is completely disabled for me.

I've only one extruder and am not using a ultimaker.

Share this post


Link to post
Share on other sites
Posted · Hidden setting with show all

In regards to my previous post that I cannot edit:

'I'm having a similar issue, except special modes is completely disabled for me.

I've only one extruder and am not using a ultimaker.'

 

I found clicking the gear next to mesh fixes loaded the settings window and now allows me to enable special modes.

Definitely not intuitive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...