Jump to content

S5 Has turned into a brick


Ritualz

Recommended Posts

Posted · S5 Has turned into a brick

I have an aborted print that just seems to be hung in the S5s' que.

When I go to manage printers the print shows as aborted. Going to the 3 dot pull down the only option I have is duplicate print job.

If I que up a new print I get "unavailable"

I have rebooted several times, firm ware update. Nothing seems to effect the brick. The aborted project lives there.

Anyone have a suggestion how to remedy this situation?

  • Link to post
    Share on other sites

    Posted · S5 Has turned into a brick

    The queue is only used when you print over wireless. If you use USB stick to transfer the print file then it won't use the queue. So, you can try to print over USB. For the queue, how about remove Cura connection in S5 and then reestablish connection.

     

    PS: I don't have UM S5, but UM3. I guess the mechanism should be the same.

  • Link to post
    Share on other sites

    Posted · S5 Has turned into a brick

    Thanks for the feedback. Yes I have already tried removing and replacing as well as the usb trick.

    Have not been able to unbrick it yet. 

    I am open to any other suggestions.

    Thanks

  • Link to post
    Share on other sites

    Posted · S5 Has turned into a brick

    Will the printer let you do a "cura connect reset"?  That's on the printer menu.  That fixes a ton of problems that have nothing to do with "cura connection".

     

  • Link to post
    Share on other sites

    Posted (edited) · S5 Has turned into a brick

    Thanks for the reply. I will give it a shot. Working remotely so I occasionally have to wait for someone in the plant to address on the factory side. I will update when I get some results.

     

    Fixed it !  Thanks for the help.

    Edited by Ritualz
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...