Jump to content

Cannot remove nozzle from UM2+ it's lose but cannot take out


Recommended Posts

Posted · Cannot remove nozzle from UM2+ it's lose but cannot take out

Help,

I have a UM2, now a UM2+ thanks to the Ultimaker upgrade kit.

Still relatively new to the kit (borrowed from work during lock down.  Have been using 0.4mm nozzle okay with PTA and switched to Filamentive rPETG to do the Prusa RC3 shields.

Okay for a few days but now I (think I have a clogged nozzle):

- slow  / thin extrusion, cannot lay down enough material.

I have tried to push material though and no luck and even switch back to PLA but that now cannot go through the nozzle.

I do not have a fine enough needle to try to fix it so I tried to change the nozzle.

- Nozzle will loosen okay but it does not come down very far and will not undone with spanner, socket attachment or pliers.

- I'm doing this hot so material sticking should not be a problem.

 

What do you suggest (whilst I order thin needles on Amazon)?

- I wonder if I have somehow stripped the threads ( but should still come off)

 

 

 

Richard

 

  • Link to post
    Share on other sites

    Posted · Cannot remove nozzle from UM2+ it's lose but cannot take out

    If you've heated the nozzle up there isn't really anything holding it except for the threads so that sounds strange. A picture/video would probably help to see what might be going on.

     

    A needle is probably not necessary. Try to do a few "atomics"/cold pulls and see if that gets rid of the blockage.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...