Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
philippef

plantage en cours d'impression

Recommended Posts

Posted · plantage en cours d'impression

Bonjour à tous, 

matériel : ultimaker 2+, cura à jour, firmware à jour ...

 

il m'est arrivé d'avoir un plantage en cours d'impression plusieurs fois de suite : démarrage de l'impression ok, puis au bout de quelques minutes (variable !) les leds se mettent à "vaciller", puis parfois la machine s'arrête : coupure franche, afficheur éteint, se rallume, la machine fait un homing, ou reste plantée à l'endroit de l'impression !...

Je suspecte l'alim, est-ce un problème connu ?

Philippe

Share this post


Link to post
Share on other sites
Posted (edited) · plantage en cours d'impression

Effectivement ça semble être l'alimentation qui flanche...

Edited by Framar

Share this post


Link to post
Share on other sites
Posted · plantage en cours d'impression

Salut,

Avant d'incriminer de façon sure la carte mère ou le bloc alim il faut s'assurer que le connecteur d'alimentation est bien enfiché.  il y'à un système de verrouillage qui semble parfois verrouillé mais qui peux ne pas l'être entièrement.

 

Si ce n'est pas ça il faut regarder la led bleu du bloc alim pour voir si elle aussi vacille lors de la coupure.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...