Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Veroo

Cura settings for Reality Cr-10 V3

Recommended Posts

Posted · Cura settings for Reality Cr-10 V3

Hi I have a CREALITY CR-10 V3 and have set-up CURA for CR-10 (there was option for V2 or V3). Is there something I should know or change for the print to be more specific to my printer? I am having issues with my prints so I want to make sure that I have the printer set-up covered.

Thanks for your help

Share this post


Link to post
Share on other sites
Posted · Cura settings for Reality Cr-10 V3

What issues do you have? Sometimes issues are not software related but caused by hardware!

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura settings for Reality Cr-10 V3

after I slice an object, the  PREVIEW mode shows me something very basic (I try to show the progression as I scroll on the pictures below).

 

cura1.jpeg

cura2.jpeg

cura3.jpeg

Share this post


Link to post
Share on other sites
Posted · Cura settings for Reality Cr-10 V3

... what are you trying to show us, posting partial screenshots doesn't make it clear what the issue is!

 

Did you try to print the object after slicing?

Share this post


Link to post
Share on other sites
Posted · Cura settings for Reality Cr-10 V3

the object is the benchy that I downloaded from Thingiverse.

I does print successfully.

The problem is that Cura does not show the slicing properly in the viewer; hence the pictures (see below full screen pics)

cura1.jpeg

cura2.jpeg

cura3.jpeg

Share this post


Link to post
Share on other sites
Posted (edited) · Cura settings for Reality Cr-10 V3
Quote

I am having issues with my prints

 

Quote

I does print successfully.

 

So you DON'T have an issue with the prints...

 

That you only see a part  in preview is that you moved the bottom part of the slider upwards...  (showing part from layer 175 and upwards)

_Cura_no_error_preview-01.thumb.png.fa97ca4c1762d3513f2285c852fa4822.png

 

Moving the top part of the slider down looks like this! (showing part from layer 0 to layer 206)...

_Cura_no_error_preview-02.thumb.png.bdbb7aa98c23379bbc855a696fa5f3b9.png

 

 

Edited by Mari

Share this post


Link to post
Share on other sites
Posted · Cura settings for Reality Cr-10 V3

Is see no sinking boat, only that the bottom part of the slider is moved upwards 😉  Sorry I didn't put a bigger RED arrow on the screenshot... 😁

Share this post


Link to post
Share on other sites
Posted · Cura settings for Reality Cr-10 V3

Darn.  I was hoping to delete that one before anybody saw it.  Too quick on the send button, or my fingers are faster than my brain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...