Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Xeddog

Supports to nowhere.

Recommended Posts

Posted (edited) · Supports to nowhere.

I have been using Cura for a long time, and this has been an issue for a while.  As the subject says, supports going up to nohwere.

I have attached two screenshots, and the STL file.  One screenshot is the part Pre-slice in the Prepare pane.  The other is after the slice with Supports everywhere in the Preview pane.  There are three support towers that go up to nothing.  I see quite a few of these in many different models of many different shapes.  To make matters worse, it is difficult to get support blockers in place that will actually remove them.  Placement of support blockers has to be very precise, and most often also removes needed support material in the process.  But the main question is - why are those supports being generated at all?

 

EDIT:  I am using Cura 4.6.2 at the moment, but as mentioned, I have had this problem for several past releases.

 

 

Supports.png

Supports_Pre-slice.png

High Rize Cable Manager.stl

Edited by Xeddog
add info

Share this post


Link to post
Share on other sites
Posted (edited) · Supports to nowhere.

Hi Xeddog,

 

try reducing "Support Horizontal Expansion" to 1mm or even 0mm. This should result in support only inside the gaps (cable tie slots?) and screw holes.

 

Regards

Edited by Enigma_M4

Share this post


Link to post
Share on other sites
Posted · Supports to nowhere.

I had to look that one up.  "Support Horizontal Expansion" was defaulted to 0mm.

 

 

Share this post


Link to post
Share on other sites
Posted · Supports to nowhere.

Disable Use Tower will help to solve this problem/error with support.

 

DisableUseTower.thumb.PNG.94f32004554b3034a9d8b04aa491fc21.PNG

Share this post


Link to post
Share on other sites
Posted · Supports to nowhere.

That setting that you are looking at is only to make "use towers" setting visible in the custom settings menu in cura. It's not telling you that the setting is off or on. 

If you click that box then you will be able to see it when adjusting the print settings and be able to turn it off there. 

This helps you set up the printer settings menu so it only shows settings that you want to adjust. Which can be very helpful.

You can also search these hidden settings (ones you haven't ticked in setting visibility) in the search bar at the top of the settings list. 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Supports to nowhere.

Wow.  MAJOR brain fart on my part and I should have known better.   I made the setting visible and it was indeed checked.  After UN-checking and re-slicing, I get exactly what I was after.

To make matters worse, I sliced this same piece for printing on a different printer, and the towers were not present.  At that point I was fairly certain it was a slicer setting, but a the time I did not have time to investigate and it slipped my mind.  

So thank you very much for resolving my issue.  2082767252_Rightyouare.thumb.png.b58b394d39a34decd1b3f9b2b2e1eb46.png

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...