Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · UM2+ bowden tube(?) issue

Hi guys, I've recently been having a problem with my UM2+ whereby it works perfectly for maybe 5 minutes then the material simply stops extruding. I thought it was an issue with the feed system so took that off and cleaned it all up but still no good. I then took apart the print head and gave the hot end a bit of a service but still no good. I've finally sussed out that the problem appears to be where the bowden tube terminates within the print head. If I pull the material and bowden tube out of the print head after a failed print what I see is that the material has 'mushroomed' at the end of the bowden tube so that it's no longer able to be pushed nicely down to the hot end and also can't be retracted either so the material ends up grinding at the feed system.

 

I'm at a bit of a loss as to what to try as I've had the printer for maybe 4 years and it's never been an issue. Is the fact that the material is getting hot enough all the way back at the bowden termination to at least partially melt an indicator that the hot end is running too hot? Any advice gratefully received!!

  • Link to post
    Share on other sites
    Posted · UM2+ bowden tube(?) issue

    I guess the root cause for your problem is that the fan in the back is not running or is blocked. This fan cools the upper part of the hot end.

     

    Check if the fan is working when you heat up the nozzle. It should start automatically when the temp of the nozzle is higher than 40/50C.

    • Like 2
    Link to post
    Share on other sites
    Posted (edited) · UM2+ bowden tube(?) issue
    26 minutes ago, Smithy said:

    I guess the root cause for your problem is that the fan in the back is not running or is blocked. This fan cools the upper part of the hot end.

     

    Check if the fan is working when you heat up the nozzle. It should start automatically when the temp of the nozzle is higher than 40/50C.

    Good shout! I'll check that when I get home. That would explain it though.

     

    Edit: Now you mention it I did notice the fan sounding a bit dodgy prior to this problem started and can't say I've noticed it since so there's a good chance the fan has indeed failed. I've still got the original UM2 print head so will look at swapping one of those fans back in as a first hit (Y).

    Edited by monkeycmonkeydo
  • Link to post
    Share on other sites
    Posted · UM2+ bowden tube(?) issue
    6 minutes ago, reibuehl said:

    I had similar issues (the mushroom) and could mitigate it by reducing the retract length at the end of the (previous) print job from 20 to 10mm.

    I've tried reducing the retract during the print but that hasn't really helped. I'll have a look at the fan though as Smithy suggests.

  • Link to post
    Share on other sites
    Posted · UM2+ bowden tube(?) issue

    Sometimes (1) filament hairs and strings get sucked-up and block that little fan. And (2) the bearings wear out: if the fan made a sort of "rheu-rheu-rheu..." sound prior to your problem, it is probably the bearings.

     

    I have often successfully extended the life of such little fans by a month or so (this was back in the days of old 80286-computers), by lubricating worn-out bearings with bearing oil. I have also done this on an UM2 fan once, and it worked well. This gives you time to buy new fans. The oil should not be too thin, because then it does not lubricate enough: it should be able to create and keep a nice oil layer between the worn-out parts. Do not use too much oil, and don't spill on the glass, or there will be no bonding of prints.

     

    It helps if you have taken apart such fans in the past, so you know how their bearings look and where exactly they are under the silver label.

     

    Don't do this on new fans: they come lubricated optimally, and you might shorten their life. Only do it after they start making sounds, but before they lock up.

     

    Obviously, this is not an official method, and not a permanent cure, but just a temporary thing.

     

    worn_out_fan1.thumb.jpg.838e46ac0f26319208914ce151202f8c.jpg

     

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...