Jump to content
Ultimaker Community of 3D Printing Experts

UMS5 PRO BUNDLE - The Printer stopped working and no longer powers on


Recommended Posts

Posted · UMS5 PRO BUNDLE - The Printer stopped working and no longer powers on

Hi All.

 

I received my printer bundle yesterday and started setting it up today. The setup went smoothly and was completed  successfully . I successfully updated the firmware to 5.8.1 over the net work. My UMS5 uses the old motherboard ( i.e early 2020 ).

 

The problem started when I performed the first test print. I used CURA and sent the print over the network. It was supposed to be a 4 hour print. However after about 3 hours, the printer lights turned off, the printer head stopped moving and cura reported that the print job was only 26% complete.

 

I switched off the printer, removed the power and the spoilt print job. However, on reconnecting the power, the printer no longer turns on. Both the touchscreen and light do not turn on.  I tried power re-cycling several times with no success.

 

I can only see the light for the material station, but even then attempting to eject the filament does not work.

 

I have no idea what is going on. Please help !!

 

Regards,

Tshoman

 

 

  • Link to post
    Share on other sites
    Posted · UMS5 PRO BUNDLE - The Printer stopped working and no longer powers on

    Contact your reseller immediately.  I don't think there is a simple fix for this.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...