Jump to content
Ultimaker Community of 3D Printing Experts

Cura not working on Fusion 360


Recommended Posts

Posted · Cura not working on Fusion 360

I've never had a problem designing parts on Fusion 360, clicking on "3d Print", selecting the part, clicking "Cura" as the print utility and hitting "OK". Cura then pops up and I slice it and save it on my Ultimaker SD for printing. Now Cura won't even pop up after selecting the part and clicking "OK" like it always did before. I've uninstalled Cura and reinstalled it twice with no luck. I even upgraded to 4.7.1. Any suggestions? Jim 

  • Link to post
    Share on other sites
    Posted · Cura not working on Fusion 360

    Does it work when Cura is already open? I am on the Mac and for it works only when Cura is open because Fusion is not allowed to start a new application.

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · Cura not working on Fusion 360
    On 10/21/2020 at 2:10 AM, Smithy said:

    Does it work when Cura is already open? I am on the Mac and for it works only when Cura is open because Fusion is not allowed to start a new application.

    Sorry about the delay in responding to your answer but no-it still does not work when Cura is open

  • Link to post
    Share on other sites
    Posted · Cura not working on Fusion 360

    You need to integrate Cura manually as with each new major Cura version the place where it is installed is changing. Once you told Fusion where Cura was installed it will find this specific version. ... up to the next version :)

     

     

    F360CuraIntegration.PNG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...