Jump to content

Ultimaker S5 Problem


Bob1971

Recommended Posts

Posted · Ultimaker S5 Problem

Ultimaker S5. Using PVA Natural in Extruder 2. Keep getting message saying change to PLA Transparent. No idea why I'm getting this. Have printed with this very spool before with no problem. Cura says job is being sent to printer but nothing happens. Tried updating firmware, unloading and reloading spool, turning machine off and on, re-setting up network, and reloading Cura. All ineffective.

 

Cura recognizes the spool as "Generic PLA" for some reason. Manually setting to PVA Natural has no effect.

 

Cura profile says "Not Supported".

 

No idea what's happened here. Has worked fine for months.

IMG_2453.jpeg

IMG_2454.jpeg

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 Problem

    I think you can just go to the middle tab on the left side of the printer, select the top right item (right core) and change it to anything you want.  You can have it ignore the RFID and just choose PVA manually.  In other words when it says PLA and there is a confirm button, don't hit the confirm button.  Instead scroll to PVA and select that.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...