Jump to content
Ultimaker Community of 3D Printing Experts

Cura now doesn't respond at all.

Recommended Posts

Posted · Cura now doesn't respond at all.

Greetings to all.

I have been increasing my use of Cura 4.7 over the past months, and liking it.

Recently I added 4 more gig of RAM to my laptop (HP Laptop 15-db0xxx) to give me 8gig. Cura 4.7 and my other software worked miles faster and I thought myself to be on the up and up.


There have been 2 windows updates in the last week, and I also installed Fusion 360.


Since Tuesday, I have been unable to use Cura at all, as it just gives me a white screen (with the Cura logo at the top of the window) and fails to respond.

I tried reboot (a must-do with Windows!) found there was no change, and then uninstalled it, installing Cura 4.8 just in case that worked better.


As C4.8 started, I got the usual blue flash telling me what was loading, and then a brief view of the normal work area, before it also was replaced with a blank white page that was unresponsive.


I cannot get to any cura menus to check things, and don't know how to proceed. Should I uninstall Fusion360?


I dug out the log file from the Cura 4.8 folder under used\appdata\Roaming\cura\4.8 and attach it below, in case that is useful. There are two other log files under Cura, stderr and stdout. I assume err is about errors, so I attach it also. Stdout is empty.


If there is any advice you can give me, I would be most grateful.


I use Prusa slicer and Blender most of the time, and they are both working fine, along with my other apps.


Many thanks



cura.log stderr.log

  • Link to post
    Share on other sites
    Posted (edited) · Cura now doesn't respond at all.

    I have similar problems which make Cura unuseable.  Hope they can fix it soon.  Attached are my log files.  My problems started after installing Cura 4.8 on my i7 Windows 10 machine.  I tried going back to Cura 4.7.1, which had been running fine, and it is now crippled.  I also tried Cura 3.3.1 that was still on my machine and it is crippled as well.

    cura.log stderr.log

    Edited by davchr
  • Link to post
    Share on other sites
    Posted (edited) · Cura now doesn't respond at all.

    An update. (not a good one, but an update!)

    I uninstalled Fusion 360, only to find no change at all in my knackered access to Cura. So maybe it was the recent batch of Win 10 updates?

    As it loads, it gets almost to the point where i would have control and access to its file menu etc., but then the screen goes black completely for a second, and then it gives the white screen with "Cura" on a blue bar on top with (Not responding) beside it.

    If anyone has solved this, or has any ideas how I might get Cura back, I really would be grateful.

    Thanks in anticipation



    Edited by 001Pad
  • Link to post
    Share on other sites
    Posted · Cura now doesn't respond at all.

    I  installed Cura on an old laptop running Debian. (I do that with a number of grotty machines, really livens them up)

    It runs flawlessly, and is behaving impeccably.


    It's Also miles quicker to slice than it was when it ran on a far more powerful machine running Win 10,


    Not an ideal outcome, but one I can work with.

  • Link to post
    Share on other sites
    Posted (edited) · Cura now doesn't respond at all.

    There is some weird problem with CURA and network drives since the last Windows 10 update. I had exactly the same problem and the only way to work for now is to stop the LAN / Wlan network.
    I have no explanation for what CURA is looking for with my network drives, since all network settings (for printers) have been stopped, but in general the problem came with the Windows update.


    From the next post the idea solved my problem (at least for now)..try it 🙂



    Edited by rumenn
  • Link to post
    Share on other sites
    Posted · Cura now doesn't respond at all.

    I have cura working perfectly on an old windows 10 machine, which has had all the updates. But, I have also bought a new I7 win 10 SSD laptop and it is a disaster. It seems to work fine, but all the prints are just trash. There are great big holes right through the ABS and you can just crush the cancerous creations it produces. Anyway, I have the old one producing perfect prints with cura 4.8, so I am back there, waiting to hear about the fix...


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • 16 Visiting our virtual showroom

      1. 1. Have you visited our virtual showroom before?

        • Yes
        • No
      2. 2. If yes - what content did you find most interesting?

        • Information about Ultimaker ecosystem
        • Applications & application stories
        • Customer success stories
        • Webinar sessions
        • Material wall & ecosystem partners
        • New product introduction; software subscription plans
      3. 3. What of the below would make you consider visiting (again)?

        • New Live Ultimaker Webinar streams
        • ‘Ask Me Anything’ with industry experts or Ultimaker staff via main stage and public chat
        • New customer success stories
        • New applications
        • Presentations/news from ecosystem partners
        • Opportunity to meet representatives for an interactive tour
        • Helpful videos like Software tutorials
        • Other; leave input in a comment below!

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    • Create New...