Jump to content

XY Calibration Issue


Recommended Posts

Posted · XY Calibration Issue

Hello, I have an issue issue with XY Calibration, only the number 1 print core worked. I reloaded PLA into the 2nd print core and tried again. The same thing happened. What could I be doing wrong? The load process worked fine and firmware is up to date. 


  • Like 1
Link to post
Share on other sites

Posted · XY Calibration Issue


Do you have PLA loaded into both number 1 and 2 print cores at the same time when you try the XY Calibration, or you using a mix of PLA & for eg PVA?


Also what print core types are you using, eg AA or BB.


Lastely have you checked the tension setting on the number 2 feeder, the little marker should be in the center placement.

  • Link to post
    Share on other sites

    Posted · XY Calibration Issue

    This is on a UM3, isn't it?
    The second print core is printing too close to the build plate.


    There are a few things that can cause this and for now I see only two possible options:
    1) Do a factory reset from the menu to clear all existing leveling data. It should work correct after this. Perhaps first note the XY offsets for your current print cores to avoid having to do the calibrations again. I always leave them at the default value as the results are good enough for me.


    or 2) Do not use the automatic leveling. On the smaller bed size from the UM3 this is a nice gimmic, but manual leveling will give you just as good printing results and is slightly faster. On a larger printer like the S5 the automatic leveling is required to get good adhesion.

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · XY Calibration Issue

    @wfin73 You are hijacking a topic that has nothing to do with the original question. Please start a new topic for unrelated questions.

    Short answer: a factory reset should take not much longer than a standard system boot, i.e. about 5 minutes. Power cycle your machine when it takes 20 minutes. Worst case you have to do a new factory reset.

  • Link to post
    Share on other sites

    Posted · XY Calibration Issue

    I am having the same issue, although I can confirm I manually calibrated the plate height to the core, calibrated the lift switch, and have PLA loaded in both feeders with 0.4 print cores loaded for extruder 1 & 2.


    I removed the print and took the attached photo:

    Ultimaker S5 XY Calibration.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 6 replies
    • Create New...