Jump to content
Ultimaker Community of 3D Printing Experts

The preview has only colored lines and not "filament" layers.


pedroh12314
 Share

Recommended Posts

Posted (edited) · The preview has only colored lines and not "filament" layers.

When I use the slicer on an object, its preview looks awful. You can see the object, but the lines are very thin and deep color.
This only occurs when selecting "force compatibility mode".

(active) Force layer view compatibility mode

Note: if I do not select "force compatibility mode" all line types are yellow. I would definitely like to differentiate supports from the object.

 

 

 

image.thumb.png.45b53836b20c466e31e17ea12a68a388.png

Edited by pedroh12314
  • Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.

    You have a few features to enable/disable here to improve the view.  First of all you should zoom in (scroll wheel) and pan (hold down shift key, right click drag).

     

    across the top of the screen look for "color scheme".  First try "filament".  I think that's what you have it set on in the lower photo.  You can change the filament color by loading different colors in the PREPARE screen and reslicing.

     

    Then in "color scheme" try "line type".  I know you don't like that but it's very useful.  Yes the outer layer is red and very dark.  You can scroll through all the layers - the vertical scroll shows you each layer so you can check out if the infill is correct and look for issues with overhangs (I don't think you need any support with this model - except possibly the chin?  The shoulders look like they will be fine without support).

     

     

    • Like 3
    Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.
    9 hours ago, pedroh12314 said:

    This only occurs when selecting "force compatibility mode".

    "Compatibility mode" is limited to what it can do. If compatibility mode could do everything, it would be the only mode.

  • Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.
    On 1/11/2021 at 11:49 PM, gr5 said:

    You have a few features to enable/disable here to improve the view.  First of all you should zoom in (scroll wheel) and pan (hold down shift key, right click drag).

     

    across the top of the screen look for "color scheme".  First try "filament".  I think that's what you have it set on in the lower photo.  You can change the filament color by loading different colors in the PREPARE screen and reslicing.

     

    Then in "color scheme" try "line type".  I know you don't like that but it's very useful.  Yes the outer layer is red and very dark.  You can scroll through all the layers - the vertical scroll shows you each layer so you can check out if the infill is correct and look for issues with overhangs (I don't think you need any support with this model - except possibly the chin?  The shoulders look like they will be fine without support).

     

     

    I understand about visualization. The problem is that I am not able to define in color scheme: type the colors that I like. Everything just turns yellow. Supports, filling ...

  • Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.
    On 1/12/2021 at 8:25 AM, ahoeben said:

    "Compatibility mode" is limited to what it can do. If compatibility mode could do everything, it would be the only mode.

    Sure. I just showed you what I did to try to solve the same colors in the preview.

  • Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.

    Yellow is the "material color" for Generic PLA. If everything is yellow, the Color scheme is set to "Material Color". Change it to "Line Type";

     

    image.thumb.png.3823e23622addf8da116e3b4c03ad5e6.png

     

     

  • Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.
    Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.

    No need to be sorry. The option is fairly well hidden away, and I don't know why "Line Type" is no longer the default option like it used to be many versions ago.

  • Link to post
    Share on other sites

    Posted · The preview has only colored lines and not "filament" layers.

    Hey - I suggested "line type" as well and gave directions.  But I guess my posts are too long to read?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...