Jump to content
Ultimaker Community of 3D Printing Experts

Cura won't acknowledge face-down boolean differences


disc0
 Share

Recommended Posts

Posted · Cura won't acknowledge face-down boolean differences

When the boolean-difference section of the sample is face up, it can be seen within the slicer-preview.  However, if you flip the model 180 degrees so the cutout is facedown, the cutout can't be seen at all.

The attached sample was used instead of my actual model because it's extremely basic, and watertight.  It also rules out possible causes such as 
- walls are too thin
- boolean difference too small to slice

 

Even with this most-basic model, I can't seem to get Cura to acknowledge boolean-differences, when face down.

 


 

 

large-test.stl

  • Link to post
    Share on other sites

    Posted · Cura won't acknowledge face-down boolean differences

    Sliced perfectly for me.  Instead of posting the STL file post the entire project which will include the STL and your rotations and your machine settings and profile and overrides.

     

    However my first guess is that you should check the "mesh" settings and make sure they are all unchecked.  Particularly "remove all holes".

  • Link to post
    Share on other sites

    Posted · Cura won't acknowledge face-down boolean differences

    Oh - to save project file do "file" "save..." and post that here.

  • Link to post
    Share on other sites

    Posted · Cura won't acknowledge face-down boolean differences

    Project file attached.

     

    As it turns out, "Union Overlapping Volumes," and "Remove Empty First Layers" were checked in the mesh fixes section.  However, I still can't see the boolean in the preview after unchecking, and re-slicing.

     

    Thanks for the review!

    CCR10S_large-test.3mf

  • Link to post
    Share on other sites

    Posted · Cura won't acknowledge face-down boolean differences
    57 minutes ago, disc0 said:

    However, I still can't see the boolean in the preview after unchecking, and re-slicing.

     

    "Experimental" -> "Make Overhang Printable"

     

    Well... this setting does exactly what you ask for. It changes the geometry and...  "makes all overhangs printable"  🙂

     

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura won't acknowledge face-down boolean differences

    I can see the recesses in preview now, that appears to have been the issue.  Thanks!

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...