Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
jamesmoe

Extruder motor runs away

Recommended Posts

When exporting toolpath from Cura the print head moves into position and starts; however, the extruder motor runs way too fast stripping the filament. It is like it just runs away uncontrolled.

I am exporting from Cura and bringing it into Pronterface to run the machine.

When using Slic3r and Pronterface with the same basic settings and model it prints fine.

Mendel90

Greg-Wades extruder

J-Head Hot End .35mm

RAMPS 1.4 with Marlin firmware

Run from external computer with Pronterface host software

This has happened with several models I have tried to slice and export from Cura. I have not yet successfully printed a model from Cura. Always the same thing .. runaway extruder.

 

Share this post


Link to post
Share on other sites

Could it be that you're missing the correct steps per e setting in cura?

 

I don't know but if you are looking for the setting Robert mentions, it is under "machine settings..."

 

Share this post


Link to post
Share on other sites

Note, this setting was incorrectly always set to 868.66 in older versions of Cura, the new default is 0 to ignore it. But if you had an older Cura install it will possibly copy this setting over and cause this issue.

I know people that use Cura with mendels, so it can work.

 

Share this post


Link to post
Share on other sites

Checked. Steps is set to 0. I made sure there were no other versions installed with conflicting settings. X, Y, Z motor movements are just fine. The extruder jumps wildly slow .. really fast .. slow ..

It ends up stripping the filament. I've used Slic3r and Skeinforge without issue. Not sure what the deal is.

I have attached the gcode of the latest offending run. I have tried several models and get the same issue.

My Cura settings: http://pastebin.com/knh5Jugt

Sample of the Gcode of the latest model: http://pastebin.com/KSX2RrfzV

 

Share this post


Link to post
Share on other sites

Have you tried comparing gcode out of, say, Slic3r, that does work, with the code out of Cura, to see what's different?

Also, not related to your problem, but the settings could be better - the shell thickness should be an exact multiple of your nozzle width, and the top/bottom thickness should be an exact multiple of your layer height - and probably at least 5 times the layer height. Other than that, your settings look about right.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!