Jump to content
Ultimaker Community of 3D Printing Experts

Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface


Recommended Posts

Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

Hello,

 

I am trying to print a single walled rc aircraft wing. It is a surface model, and I am running into a few issues.

 

The model consists of 9 surface meshes/sub meshes that when combined allow the top/bottom layers to be two walls thick, and everything in between to be one layer thick. There are two planes/ meshes, one at the top, and one at the bottom of the model that intersect the contour mesh. The wing prints great, however at the location where the respective meshes intersect, no extrusion occurs. This occurs for both the top and bottom plane's/ meshes.

 

The model is not watertight, however I don't think it should or needs to be. 

 

I cannot use Union overlapping volumes, as that will mess up some required geometry.

 

I have tried to fix model normals, to no avail. 

 

Any help is appreciated.

 

The file for the wing is attached. 

 

I do not want to change the model, as it has been purchased from plane print, and in turn I would then have to make the same adjustments on all subsequent files.

Thanks.

WINGTEST_profile3.stl

  • Link to post
    Share on other sites
    Posted (edited) · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    Hey,

     

    Can you send an image of the problem?

    Who design this Wing?

    Which 3D software it has been designed with?

    Do you have the original STEP file?

     

    Cheers.

    Edited by benkor
  • Link to post
    Share on other sites
    Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    Make sure you set up cura as per plane prints P3 profile

    I get a perfect slice with 

    print thin walls unchecked

    surface mode surface

    slicing tolerance middle

    all mesh fix options unchecked

     

    • Like 2
    Link to post
    Share on other sites
    Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    @pflaumino - obewan had no trouble.  Instead of posting the STL, please post your project file.

     

    go to menu "file" "save...".  The resulting file contains not only your STL but the scaling, positioning.  Also it has your machine (printer) settings, your material settings, your profile used, and settings that you overrode.  Please post that here.

  • Link to post
    Share on other sites
    Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    @benkor planeprint.com designed this wing, as a surface model. And I do not know what software it was designed with, and I only have the stl files and gcodes. 

     

    @obewan I have set everything to plane prints profile, except for the layer height. I am using a layer height of 0.2. Their suggested layer height of 0.25 made no impact. I have the exact same settings as you are using, except remove empty first layers is checked. I will attempt a test print with it unchecked.

     

    @gr5 I have attached all requested files.

     

    Thanks for the help.

    20210309_153548.jpg

    20210309_153617.jpg

    Cura_profile.curaprofile CE3_WINGTEST_profile3_.3mf

  • Link to post
    Share on other sites
    Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    I couldn't open the project file.  What version of cura were you using when you created the project file (the 3mf file)?

  • Link to post
    Share on other sites
    Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    Mhm

    I have been using version 4.8.0

     

    As to obenwan's suggestion, I made a new profile, with the default settings and the changes mentioned on plane print, and now the outer walls are printing well, yet the extruder continues to skip the finds for support (internal geometry). 

     

    I would still be very interested in what setting was causing the outer layer to skip, and what is causing the fins to skip in the same slice.

  • Link to post
    Share on other sites
    Posted · Extruder Skipping layers where surface meshes overlap when printing in surface mode : surface

    I don't know how to help you.  I can't open that project file.  Maybe try again?  "file" "save...".

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...