Jump to content

UM2E Feeder Stripping Filament Regardless of Tension Setting


skjbTHI

Recommended Posts

Posted · UM2E Feeder Stripping Filament Regardless of Tension Setting

Hello Ulitmaker community,

 

After taking apart the feeder for cleaning, putting it back together, and re-attaching it to the UM2E (a process I typically do once a month or so), I noticed that filament is being ground/stripped in the feeder, preventing any material from being extruded once the print starts - the printer will motion over the print area without printing anything. This seems to happen regardless of how tight the tension in the feeder is set. I've had it at max tension, min, and most stops in between, all with the same result. 

Manually moving filament using the 'move material' command is no problem, as long as I'm not attempting to feed an already-stripped portion of the filament. Similarly, loading filament is no issue; the feeder will grab the material and advance it no problem, up to and including extrusion of said material from the nozzle. 

 

Prior to a print starting, as the machine is heating up, material will extrude from the nozzle before the print begins, as normal, up to the point where the print begins. At this point, the material promptly ceases extruding and won't start again. For reference, I print with PLA and Ultimaker tough PLA.

 

I've cleaned the nozzle using the atomic method (cold pull looked great), and the bowden tube is clean, leading me to believe this must be a feeder issue, but since no modification to the tension screw seems to make a difference, I'm scratching my head as to the cause of this problem. Any help would be appreciated.

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · UM2E Feeder Stripping Filament Regardless of Tension Setting

    Quick update in case anyone else is searching for this issue. Turns out the feeder was functioning fine, but the bed leveling was off—the nozzle was far too close to the build plate and material couldn't be extruded, causing a backup in the feeder which resulted in the grinding. Problem was solved by re-leveling the bed. How the bed got pushed so close to the nozzle without me adjusting the level is a different problem but one for another day!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...