Jump to content

Cura Slicer Bug


Recommended Posts

Posted · Cura Slicer Bug

Greetings to all the community.

The problem that i am facing , has the do with Cura Slicer (or maybe my newbie level )


I have designed with tinkercad , a simple 75x55 mm sign , 4mm height , with some letters of 1.5 mm height , on it.

When i slice the file , for some unknown reason, the software starts to design parts of the letters , before the final surface of the sign is completed. I tried to print the file, and i get a lot of scars.

I have searched into cura settings and the problem gets less , if i turn infill into 100 or when i change wall number to 6 or higher. But the design turns out completely messy.

Any ideas how to fix it? What am i missing?

I tried slicing the same file in Prusaslicer and it is ok. But i want to use Cura instead


  • Link to post
    Share on other sites

    Posted (edited) · Cura Slicer Bug

    PrusaSlicer and Cura handle models with errors differently.  I'm not positive but it appears that PrusaSlicer automatically repairs a model and then slices it.  Cura should inform the user that the model has errors.  TinkerCad is well known for leaving faces that are backwards and that causes slicing errors that turn into print errors.  "Automatic Repair" is an option in the IdeaMaker slicer but not in Cura.

    @gr5 will know how to fix it in TinkerCad.


    In the meantime if you go to Service.Netfabb.com and create a free AutoDesk account, you can upload that STL file, it will be repaired, and then you can download the fixed file.

    Edited by GregValiant
    • Thanks 1
    Link to post
    Share on other sites

    Posted · Cura Slicer Bug

    Greg , thank you for your response. 

    Netfabb did not resolve my problem , nor any other similar website or software that repairs STLs . Not even IdeaMaker. 

    I dont know what to do..

    Maybe i should just learn how to design in Fusion360.. 😞

  • Link to post
    Share on other sites

    Posted · Cura Slicer Bug

    Please post your project file - do "file" "save project as..." and post that file.  It will include your model and ALL of your settings (including machine settings).


    Is the problem you are seeing only happening on the bottom layer?  It might be that the model needs to be moved up or down very very slightly.


    Tinkercad usually does a pretty good job of making manifold objects (some cad programs like sketchup and blender - not so much).  It might not be your CAD.  Let's look at your model first.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 26 replies
    • Create New...