Jump to content

Ultimaker 3 Switching off suddenly


bejard

Recommended Posts

Posted · Ultimaker 3 Switching off suddenly

Hello,
 

Coming back from hollidays, I launched a print on my ultimaker 3, which was working perfectly before.
After clicking on my print, the head went at right to lift the second nozzle. Then it moved a bit to the center and STOP. The printer switched off and rebooted. And this each time.

So I updated the firmware from 4.3 to 4.9. Still switching off. Then I updated from 4.9 to 5.2 (latest). Once I put myself the head in the middle before switching ON the printer.

 

Now it is switching off at the very beginning of the printing, when it says" nozzle heating".

I noticed that the 2 nozzles were heating, which shouldn't be.

 

One old print worked when I went to print settings and that I lowered the bed temperature, strange.
I join the STL and gcode files of one print for analyse.

 

I did all the diagnostic tests in the maintenance part and all is ok.

Thanks for solutions.

0,4Socle photodiodeU3.gcode Socle photodiode.STL

  • Like 1
Link to post
Share on other sites

  • 1 month later...
Posted · Ultimaker 3 Switching off suddenly

it sounds like a power supply problem indeed, do you use any 3d party printcores?
You could try setting the initial temperature for the 2nd hotend to 0
Otherwise you could edit the /usr/share/griffin/griffin/machines/um3.json and set the total_power_budget to be a bit lower. This could Nerf your machine though, heating could take longer.

(to do this last step you need dev mode active and either user ssh or use winscp)

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Switching off suddenly

    I use original printcores.
    I tried manually different steps:

     

    Printcore 1 at 250°C: OK (then come back to ambiant temperature)

    Printocre 2 at 250°C: OK  (then come back to ambiant temperature)

    Bed at 60°C: OK

     

    Print core 1 250°C + BED 60°: OK

    Print core 1 250°C + BED 60° + printcore 2 250°: STOP and REBOOT

     

    I came back to only BED at 60°: directly STOP and REBOOT, the same several times (it didn't happen the first time).

     

    I didn't connect in SSH mode yet. I need to see how to do it.

     

    You can see logfile (after printing crashes) attached and the videos of booting and crash here: https://we.tl/t-28wmA78aa2

    dmesg.log

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...