Jump to content
Ultimaker Community of 3D Printing Experts

Cura slice problem


DEAWid
 Share

Recommended Posts

Posted · Cura slice problem

Hello, I have problems with simple stl object in cura.

Object looks fine, but when I slice it, it's not correct.

 

BUT, when I rotate it 90°, slice is correct..

 

Can someone help me what is wrong and how to solve it ?

 

Tested on cura 4.11, cura 8.x etc ...

 

 

Sending screens and stl object in attachment .. only screen "a5.jpg" turned 90° is correct ... a4.jpg, a3.jpg is wrong.

 

Thanks for help

a5.jpg

a4.jpg

a3.jpg

a2.jpg

a1.jpg

studna.stl

  • Link to post
    Share on other sites

    Posted · Cura slice problem

    Hi @DEAWid this is because your model is not watertight. This message pops up when I opened your stl. 1962804611_Screenshot(247).png.eb1c7a9ba2516e2c3889efbeb677693e.png

     

    You could fix the model in a CAD program and that will probably solve your issue. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...