Jump to content

Problème d'alimentation de la buse (PVA)


64Vince

Recommended Posts

Posted · Problème d'alimentation de la buse (PVA)

Bonjour à tous,

 

J'ai besoin de votre aide...

J'utilise une S5 Pro Bundle,dont je vientsde faire toute la maintenance (nettoyage feeders, printcores, tension des ressorts,  lubrification, firmware,...)

L'impression de la calibration XY se passe très bien (PLA Tough + PVA).

Les choses se corsent au lancement de l'impression d'un modèle, le PVA rétracté à 5 cm de l'entrée du printcore n'est pas acheminé et reste en position au contraire du PLA qui s'imprime correctement .

Résultat ; impression sans support ...

 

Merci d'avance pour votre aide !

  • Link to post
    Share on other sites

    Posted (edited) · Problème d'alimentation de la buse (PVA)

    Merci pour ton retour .

    Par Blob, tu entends 'Enable Prime Blob' (ou Activer la goutte de préparation) ?

    Si oui le test n'est pas concluant, le filament reste rétracté (rétractation après approche manuelle)

     

    Si tu as d'autres pistes de suis preneur !

     

    Merci d'avance !

    Edited by 64Vince
  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    - Sur la première photo, la position des fils en attente avant le lancement de l'impression.

    - Sur la seconde, impression lancée ... lorsque c'est au printcore BB d'imprimer pas de mouvements .

     

    Les buses ont été nettoyées, les purges se font bien sur les 2 printcores avant par exemple le lancement de la calibration XY.

    Fils non bloqués ...

    20210830_100706.jpg

    20210830_101700.jpg

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Ok, problème de vocabulaire...

    Le feeder fait avancé le PVA ?

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Oui désolé, je suis novice !

    L'impression de la grille de calibration XY se fait de façon normale. Les feeders alimentent correctement les 2 buses.

    En revanche lors du lancement d'une impression 'utile', le feeder BB n'alimente pas buse en PVA, le fil reste à) 5 cm de la buse (même en approchant le fil dans buse, pas d'extrusion)

    L'extrusion du PLA est normale.

    Le capteur de flux ne signale pas l'absence d'extrusion ...

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Le problème pourrait-il venir de la mise à jour du firmware ? (version 6.5.1)

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    paramétrage dans cura?

     

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    c'est l'option pour laquelle je pencherais ... 

    mais je sèche !!

     

    Pour reprendre plus clairement la procédure :

    - Chargement des bobines PLA + PVA dans le matérial station,

    - Transfert du programme et chargement dans l'imprimante,

    - Alimentation du PLA dans le printcore AA,

    - Nivellement plateau, Extrusion purge (OK) ,

    - Changement de printcore, 

    - Alimentation du PVA dans le printcore BB,

    - Nivellement plateau, Extrusion purge (OK) ,

    - Début d'impression normal avec le PLA,

    - Changement de printcore,

    - Printcore en phase d'impression, Aucune extrusion de PVA ...

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Non mais sous cura tu lui demande d'imprimé en avec la buse 2 pour tes supports?

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Oui bien sûr !!

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    et c'est ressent ton problème de PVA? depuis combien de temps utilises tu cette imprimante?

    je pense soit:

    - problème de paramétrage dans cura

    - problème matériel (garantie?)

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Depuis le retour de congés semaine dernière, j'ai effectué la maintenance puis MàJ du firmware ...

    Aucun soucis auparavant .

    je vais faire la MàJ de Cura, peut-être que ....

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    as tu un ancien fichier .ufp (déjà imprimé et sure) pour vérifier que ce n'est pas la mise à jour du firmware qui te pose problème.

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    Voici un exemple sans soucis d'impression ...

    Merci pour ton aide !

    UMS5_Embout de lavage Events V2.1_Prépa fusion.ufp

  • Link to post
    Share on other sites

    Posted · Problème d'alimentation de la buse (PVA)

    c'est plutôt à toi d'essayer de l'imprimer.

    si tu l'imprimes bien, la S5 est fonctionnelle et c'est cura qui te pose des problèmes.

    si tu as encore une mauvaise impression, c'est que ton problème est matériel.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...