Jump to content
UltiMaker Community of 3D Printing Experts

I'm gunna stick a big'ol LEMON on my S5...


JTMD
 Share

Recommended Posts

Posted · I'm gunna stick a big'ol LEMON on my S5...

First - it was a warped glass plate (they sent me a new one so, that's good.)

Next - absolutely unable to get good prints using anything but genuine ultimaker filament (despite being advertised as able to use open materials)
Next - constant "appears to be out of material" errors on #1 side - still working through that one.
NOW - unable to connect using either wireless or wired network.   I can see the IP address of the printer but Cura only will say "unable to connect"  the printer is in a detached building so I'm getting tired of having to hike over there just to check up on it..  or course I usually find it jammed up so...

 

The machine I had at work before I retired was always flawless.  Sometimes I wonder if the machine I bought for myself was a return that just got repackaged...

  • Link to post
    Share on other sites

    Posted · I'm gunna stick a big'ol LEMON on my S5...

    UPDATE!!  got the network issue solved - firewall was enabled.   now, since I just now found out it had a firewall, I gotta believe that happened when I updated the firmware....
    Now, back to the print core jamming issue....

     

     

  • Link to post
    Share on other sites

    Posted · I'm gunna stick a big'ol LEMON on my S5...

    Hi @JTMD, I'm sorry to hear you are having such difficulties setting up a reliable workflow. I think we'd be able to be of more help if you would be able to elaborate a little bit more on why you can't seem to have good prints besides with Ultimaker filament, and what you mean with the print core jamming issue. 

     

    Without knowing what is not good about non-Ultimaker filament prints, it is hard to give any tips. If a model comes out great with one filament (Ultimaker?) but less with another (non-Ultimaker?), it would be easy to suspect the print profile. If you have any feedback we can evaluate and see if we can improve on the profile if necessary! 

     

    A few ideas: a clogged print core can happen when the front fan isn't working. This can be because the cable is loose, the cable got pinched or because there are tiny strings of filament preventing the blades from spinning. 

    Loose cable: The fan is never working and there is nothing blocking the blades.

    Pinched cable: This can be visually inspected, it should be around the print head fan bracket that can open and close. 

    Blocked fan: It shouldn't work, and you should be able to visually see some small strings of filament, can be quite thin. By removing them it should work again. 

     

    Regarding the appears to be empty message:

    Do you get it with any filament, or one in particular you are trying to print with?

    If you get the message that a spool appears to be empty, that can be when a print core starts to clog and it can not extrude anymore, so perhaps these are related. 

     

    Regarding the firewall, I don't think this will/should be enabled by default, but it can be toggled on/off via the menu. Perhaps you enabled it without noticing while scrolling through the menu. Happy you found out that it was turned on. If you are curious to read about what protection the firewall gives and what data it blocks, we have a support article about it.

     

    Hope this helps!

  • Link to post
    Share on other sites

    Posted · I'm gunna stick a big'ol LEMON on my S5...

    I took the #1 feed mechanism apart - found some material stuck on the grip wheel.  Not a lot but cleaned it off anyway.  Reassembled it and set some grip force.  Didn't notice how much it was set for before I disassemble it

    The filament spool (white eSun ABS) is a fairly snug fit on the wacky rear mounted spool holder (going to replace that soon). I thought it was too much so I removed the filament guide on the #1 side and the spool turns much better now.
    Was using Matterhackers Breakaway for support, Kept getting jammed.  Measured the filament diameter  - 2.96mm, filament was jamming in the bowden tube.  Sent them pics, they're sending me a new spool.  Changed to UM breakaway for now.
    Ran a 5 hour print job - completed with no issues.  it's now 40% into a 22 hour print - so far so good.

    as an aside - finally got hard-wire network connected to the printer.  It's residing in a new/nearly completed 1200 sqft shop that's 100 ft down hill from the main house.  Digging trench, installing subpanels, conduits, cable, gigbit POE switches, etc.. a lot of work but worth it!  now I can see progress using the internal camera without hiking down the hill (and through the hellish thunderstorms we've had lately).  Im thinking about installing a different camera with a better view angle so I can see more than just the edge of the part...

  • Link to post
    Share on other sites

    Posted · I'm gunna stick a big'ol LEMON on my S5...
    12 hours ago, Travis7s said:

    Although I prefer genuine Ultimaker filament, I've had no issues on my S5 printing other big brands like BASF and even the cheapest Amazon stuff.

    ya, my son has a UM3 he bought used (and very well cared for) and has had no problems - I tried the eSun stuff using his experience.  Looks like my problems were due to oversized filament on the support side and too much friction/not enough grip force on the #1 side...
    Son designed and built a mini-material station for it - including a different NFC antenna that eliminates having to run the spools in different directions and a dehumidifier.  I'm shamelessly up-sizing it for my UM5  🙂

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...