Jump to content

UM3 bed is 5mm too low. Even after manual and auto-calibration


randomuser123

Recommended Posts

Posted · UM3 bed is 5mm too low. Even after manual and auto-calibration

Hi All,

 

There where several issues with the printer so the complete PrintHead has been changed. After doing the auto Z-Calibration , the Printer was printing about 5mm above the bed. 
Then I did the manual calibration with the 1mm calibration card, same error. Also loosen the screws of the bed to the maximum does not help, the distance between the nozzle and the bed still about 5mm.

 

Spindle of the bed is not loose !

is there a solution here, apart from loosening the screws after calibrating?

Thank you
 

IMG_0160.jpg

  • Link to post
    Share on other sites

    Posted (edited) · UM3 bed is 5mm too low. Even after manual and auto-calibration

    5.2.16 was installed. I updated to 5.3.0 now. Still the same Error. Even if I disable the AUto-Leveling and do it manually, the printer is starting to print with a distance of about 3mm to the bed. 
    I also tried some other print files. Even older Ones which have been printed correctly some months ago, fail now.

    Any other ideas?
     

    Edited by randomuser123
  • Link to post
    Share on other sites

    Posted · UM3 bed is 5mm too low. Even after manual and auto-calibration

    1) It's possible it's a cura issue.  Please post your project file which contains your model and printer settings and profile and overrides.  To do this in Cura do "file" "save project as..." and post that file here.  I'm thinking this is the most likely issue.

     

    2) Is the problem happening on the left core or the right?  If the problem is only on the right core then maybe you have to recalibrate the "lift switch".

     

    3) When doing manual calibration, try calibrating such that things are extra tight against the calibration card.  Basically I'm just wondering if you are doing the manual calibration wrong (in addition to something wrong with your active calibration when manual calibration is off).

     

    4) filament doesn't stick to blue tape nearly as well as after you clean it briefly with rubbing alcohol (isopropyl alcohol).  Just a few quick wipes with a tissue wetted with IPA.

     

    5) There is a "factory reset" feature in the UM3 maintenance menu somewhere.  This may fix the issue but you will have to recalibrate the lift switch and the bed leveling and any XY leveling (XY  you can skip for now as you figure out your issue).

  • Link to post
    Share on other sites

    Posted · UM3 bed is 5mm too low. Even after manual and auto-calibration

    Sounds very similar to another thread:

    Can you send me all your log files? Send them to me through this forum. Click my avatar, and then on my personal page you see a 'message' button on top of the page.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...