Jump to content
Ultimaker Community of 3D Printing Experts

Active levelling could not be performed


Recommended Posts

Posted · Active levelling could not be performed

Working fine for months then bed leveling issues

did all the info online i.e. clean bed, clean nozzles, reset printer...even new glass plate 

then it worked few times back to manual leveling done .......... but when new job is started, leveling failed

 

any suggestions??

 

thanks

 

latest Cura and firmware installed

 

  • Link to post
    Share on other sites

    Posted · Active levelling could not be performed

    Switching the nozzle from 2 to 1 and 1 to 2 solved the problem.....it's deep in the support pages online......wish that appeared instead of a short brief on what to do.....acces to complete data is a problem.......

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...